Developers Documentation

×

Warning

0 error for file:https://clearos.com/dokuwiki2/lib/exe/css.php?t=dokuwiki&tseed=82873f9c9a1f5784b951644363f20ef8

User Tools

Site Tools


PHP Engines

This app allows you to run multiple versions of PHP in ClearOS

Installation

If you did not select this module to be included during the installation process, you must first install the module.

You can find this feature in the menu system at the following location:

Server|Web|PHP Engines

https://clearos.com/dokuwiki2/lib/exe/fetch.php?media=content:en_us:7_ug_php_engines_1.png

From here you can selectively enable and disable the required versions of PHP by clicking on the button

https://clearos.com/dokuwiki2/lib/exe/fetch.php?media=content:en_us:7_ug_php_engines_2.png

You cannot disable PHP 5.4 as this is the ClearOS default version

Using the different versions of PHP

Using the different versions of PHP on your websites is controlled through the Web Server app or the Flexshare app.

content/en_us/7_ug_php_engines.txt · Last modified: 2018/06/05 03:48 by nickh

https://clearos.com/dokuwiki2/lib/exe/indexer.php?id=content%3Aen_us%3A7_ug_php_engines&1569249942