'mod_proxy_ftp in Apache 2.2.x before 2.2.7-dev, 2.0.x before 2.0.62-dev, and 1.3.x before 1.3.40-dev does not define a charset, which allows remote attackers to conduct cross-site scripting (XSS) attacks using UTF-7 encoding.'
This issue was resolved in a backported fix. Current up to date versions not affected.
This issue was resolved in httpd-2.2.3-11.el5. Current versions meet or exceed this minor release.
To validate that you are running httpd-2.2.3-11.el5 or later, run the following:
rpm -qi httpd
If you need to update, run the following: