'The byterange filter in the Apache HTTP Server 1.3.x, 2.0.x through 2.0.64, and 2.2.x through 2.2.19 allows remote attackers to cause a denial of service (memory and CPU consumption) via a Range header that expresses multiple overlapping ranges, as exploited in the wild in August 2011, a different vulnerability than CVE-2007-0086.'
This issue was resolved in a backported fix. Current up to date versions not affected.
This issue was resolved in httpd-2.2.3-45.el5_6.2. Current versions exceed this minor release.
To validate that you are running httpd-2.2.3-45.el5_6.2 or later, run the following:
rpm -qi httpd
If you need to update, run the following: