Forums

Resolved
0 votes
I tried to do a yum update this morning and received these errors. Thoughts?

http://download1.clearsdn.com/marketplace/zarafa_community_testing/6/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://download4.clearsdn.com/marketplace/zarafa_community_testing/6/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
zarafa-community-testing | 452 B 00:00
http://download3.clearsdn.com/marketplace/zarafa_community_testing/6/x86_64/repodata/repomd.xml: [Errno -1] Error importing repomd.xml for zarafa-community-testing: Damaged repomd.xml file
Trying other mirror.
zarafa-community-testing | 452 B 00:00
http://download2.clearsdn.com/marketplace/zarafa_community_testing/6/x86_64/repodata/repomd.xml: [Errno -1] Error importing repomd.xml for zarafa-community-testing: Damaged repomd.xml file
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: zarafa-community-testing. Please verify its path and try again
Monday, November 25 2013, 01:02 PM
Share this post:
Responses (5)
  • Accepted Answer

    Friday, November 29 2013, 05:19 PM - #Permalink
    Resolved
    0 votes
    Hi Peter,

    I am a little confused. I just removed the repo from the file based on Ben's response. Do I need to add it back in?

    Thanks!
    Drew

    Peter Baldwin wrote:
    The old repo entry should work again... sorry about that.
    The reply is currently minimized Show
  • Accepted Answer

    Friday, November 29 2013, 03:42 PM - #Permalink
    Resolved
    0 votes
    The old repo entry should work again... sorry about that.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, November 28 2013, 06:20 PM - #Permalink
    Resolved
    0 votes
    Perfect Ben, thank you!
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, November 27 2013, 05:17 PM - #Permalink
    Resolved
    0 votes
    Hi Drew,

    That repo doesn't exist any more...we made changes to the private repos wrt to packages that need to be tested before going to the masses.

    Edit the conf file that has the zarafa_community_testing entry and disable it...
    grep zarafa_community_testing /etc/yum.repos.d/*


    You need to be running 6.5beta2, but the new way to update packages from private repositories like Zarafa Community is to add a flag supported in the new yum Marketplace Plugin. So, running:

    yum clean all
    yum --enablebeta upgrade zarafa-community


    This will pull updates down for Zarafa 7.0.15.

    BTW, this is fixed in an upcoming package release so you won't need to do this manually...Pete just hasn't pushed out the updates to zarafa-community that makes the changes to your /etc/yum.repos.d/ entries.

    B.
    The reply is currently minimized Show
  • Accepted Answer

    Monday, November 25 2013, 07:19 PM - #Permalink
    Resolved
    0 votes
    If i'm correct there is a other report of a bad function repo. Can't check my server is down.


    Hmm, no not that was something else.
    The reply is currently minimized Show
Your Reply