0 votes

I have a problem with joining a Win7 Pro SP1 client into my domain. At the moment we have several Win XP clients in out domain and they are working fine.
I already edit the registry like this:
DWORD DomainCompatibilityMode = 1
DWORD DNSNameResolutionRequired = 0

And set the Network security:
· LAN Manager authentication level: Send LM & NTLM responses
· Minimum session security for NTLM SSP: Uncheck Require 128-bit encryption

Also I have installed all updates so the often metioned hotfix is also installed.
Clearos is running in version 5.2 with all current avaible updates installed.

When i try to join the domain, i get asked for user credentials. I can give in what ever I want i always get the same error. He says that the domain does not exist or ha cannot connect to it.

When i try to join a domain which does really not exist, i get a diffrent error even before the system wants any credentials.

When i can't fix this wthin the next few hours I have to install Win XP on this machine again, so pleeease help me.

So I installed Win XP and I have the same problem, so I think fucked something up :( All Computers who are already in the domain are working fine. I think it is a DNS problem. I already tried to set up a bind server on seperate machine but it is hell to comlicated for me to get it quick and clean done.

Can anybody tell me which names should be entered in the Local DNS Server list in clearos?
Sunday, July 24 2011, 12:45 PM
Share this post:
Responses (0)
  • There are no replies here yet.
Your Reply