Forums

Rudi
Rudi
Offline
Resolved
0 votes
new to ClearOS - installed it for the first time yesterday.

Need to install components from the Marketplace, but getting a weird error: Exception: [u'ERROR with transaction check vs depsolve:', 'libtcmalloc_minimal.so.4()(64bit) is needed by netifyd-3.05-1.v7.x86_64']

Then logged into the backend and got this when running yum update.

ClearCenter Marketplace: <urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:618)>

Is there a problem with the certificates on the repo?

Thanks
Friday, August 05 2022, 08:14 AM
Share this post:
Responses (0)
  • There are no replies here yet.
Your Reply