Forums

Resolved
0 votes
There errors started showing up today with changes that I am aware of. Everything was up to date successfully a couple days ago.
Does anyone have any suggestions?

Thanks,

----
[root@sjrserver01 ~]# yum update
Loaded plugins: clearcenter-marketplace, fastestmirror
ClearCenter Marketplace: fetching repositories...
Loading mirror speeds from cached hostfile
* clearos: mirror3-toronto.clearsdn.com
* clearos-addons: mirror3-toronto.clearsdn.com
* clearos-extras: mirror3-toronto.clearsdn.com
* clearos-updates: mirror3-toronto.clearsdn.com
* private-clearcenter-dyndns: download3.clearsdn.com:80
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package alsa-lib.x86_64 0:1.0.22-3.el6 will be updated
--> Processing Dependency: libasound.so.2()(64bit) for package: alsa-lib-1.0.24.1-35.el6.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: xulrunner-17.0.10-1.el6_4.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: alsa-lib-1.0.24.1-35.el6.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: 1:java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc8)(64bit) for package: alsa-lib-1.0.24.1-35.el6.x86_64
---> Package alsa-lib.x86_64 0:1.0.24.1-35.el6 will be an update
--> Processing Dependency: libasound2 = 1.0.24.1-35.el6 for package: alsa-lib-1.0.24.1-35.el6.x86_64
---> Package app-flexshare.noarch 1:1.5.14-1.v6 will be updated
---> Package app-flexshare.noarch 1:1.5.22-1.v6 will be an update
---> Package app-flexshare-core.noarch 1:1.5.14-1.v6 will be updated
---> Package app-flexshare-core.noarch 1:1.5.22-1.v6 will be an update
---> Package app-marketplace.noarch 1:1.5.16-1.v6 will be updated
---> Package app-marketplace.noarch 1:1.5.17-1.v6 will be an update
---> Package app-marketplace-core.noarch 1:1.5.16-1.v6 will be updated
---> Package app-marketplace-core.noarch 1:1.5.17-1.v6 will be an update
---> Package app-web-server.noarch 1:1.5.10-1.v6 will be updated
---> Package app-web-server.noarch 1:1.5.22-1.v6 will be an update
---> Package app-web-server-core.noarch 1:1.5.10-1.v6 will be updated
---> Package app-web-server-core.noarch 1:1.5.22-1.v6 will be an update
---> Package libedit.x86_64 0:2.11-4.20080712cvs.1.el6 will be updated
--> Processing Dependency: libedit.so.0()(64bit) for package: openssh-clients-5.3p1-94.el6.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: webconfig-php-cli-5.3.3-22.v6.2.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: php-cli-5.3.3-27.el6_5.x86_64
---> Package libedit.x86_64 0:3.0-1.20090722cvs.el6 will be an update
---> Package libogg.x86_64 2:1.1.4-2.1.el6 will be updated
--> Processing Dependency: libogg.so.0()(64bit) for package: flac-1.2.1-6.1.el6.x86_64
--> Processing Dependency: libogg.so.0()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
---> Package libogg.x86_64 2:1.2.0-10.el6 will be an update
---> Package libvorbis.x86_64 1:1.2.3-4.el6_2.1 will be updated
--> Processing Dependency: libvorbis.so.0()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
--> Processing Dependency: libvorbisenc.so.2()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
---> Package libvorbis.x86_64 1:1.2.3-6.el6 will be an update
---> Package theme-default.noarch 0:6.5.6-1.v6 will be updated
---> Package theme-default.noarch 0:6.5.7-1.v6 will be an update
--> Finished Dependency Resolution
Error: Package: xulrunner-17.0.10-1.el6_4.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
Requires: libasound.so.2()(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2()(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: libsndfile-1.0.20-5.el6.x86_64 (@clearos)
Requires: libvorbis.so.0()(64bit)
Removing: 1:libvorbis-1.2.3-4.el6_2.1.x86_64 (@clearos)
libvorbis.so.0()(64bit)
Updated By: 1:libvorbis-1.2.3-6.el6.x86_64 (clearos-updates)
Not found
Error: Package: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Requires: libasound.so.2()(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2()(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: libsndfile-1.0.20-5.el6.x86_64 (@clearos)
Requires: libasound.so.2()(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2()(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: flac-1.2.1-6.1.el6.x86_64 (@clearos)
Requires: libogg.so.0()(64bit)
Removing: 2:libogg-1.1.4-2.1.el6.x86_64 (@clearos)
libogg.so.0()(64bit)
Updated By: 2:libogg-1.2.0-10.el6.x86_64 (clearos-updates)
Not found
Error: Package: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Requires: libasound.so.2(ALSA_0.9)(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2(ALSA_0.9)(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Requires: libasound.so.2(ALSA_0.9.0rc8)(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2(ALSA_0.9.0rc8)(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: libsndfile-1.0.20-5.el6.x86_64 (@clearos)
Requires: libasound.so.2(ALSA_0.9.0rc4)(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2(ALSA_0.9.0rc4)(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: 1:java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64 (@clearos-core)
Requires: libasound.so.2()(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2()(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: 1:java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64 (@clearos-core)
Requires: libasound.so.2(ALSA_0.9)(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2(ALSA_0.9)(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: libsndfile-1.0.20-5.el6.x86_64 (@clearos)
Requires: libogg.so.0()(64bit)
Removing: 2:libogg-1.1.4-2.1.el6.x86_64 (@clearos)
libogg.so.0()(64bit)
Updated By: 2:libogg-1.2.0-10.el6.x86_64 (clearos-updates)
Not found
Error: Package: libsndfile-1.0.20-5.el6.x86_64 (@clearos)
Requires: libasound.so.2(ALSA_0.9)(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2(ALSA_0.9)(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: libsndfile-1.0.20-5.el6.x86_64 (@clearos)
Requires: libvorbisenc.so.2()(64bit)
Removing: 1:libvorbis-1.2.3-4.el6_2.1.x86_64 (@clearos)
libvorbisenc.so.2()(64bit)
Updated By: 1:libvorbis-1.2.3-6.el6.x86_64 (clearos-updates)
Not found
Error: Package: openssh-clients-5.3p1-94.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
Requires: libedit.so.0()(64bit)
Removing: libedit-2.11-4.20080712cvs.1.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libedit.so.0()(64bit)
Updated By: libedit-3.0-1.20090722cvs.el6.x86_64 (clearos-updates)
Not found
Error: Package: php-cli-5.3.3-27.el6_5.x86_64 (@clearos-updates)
Requires: libedit.so.0()(64bit)
Removing: libedit-2.11-4.20080712cvs.1.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libedit.so.0()(64bit)
Updated By: libedit-3.0-1.20090722cvs.el6.x86_64 (clearos-updates)
Not found
Error: Package: 1:java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64 (@clearos-core)
Requires: libasound.so.2(ALSA_0.9.0rc4)(64bit)
Removing: alsa-lib-1.0.22-3.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libasound.so.2(ALSA_0.9.0rc4)(64bit)
Updated By: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Not found
Error: Package: webconfig-php-cli-5.3.3-22.v6.2.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
Requires: libedit.so.0()(64bit)
Removing: libedit-2.11-4.20080712cvs.1.el6.x86_64 (@anaconda-ClearOSCommunity-201303291439.x86_64/6.4.0)
libedit.so.0()(64bit)
Updated By: libedit-3.0-1.20090722cvs.el6.x86_64 (clearos-updates)
Not found
Error: Package: alsa-lib-1.0.24.1-35.el6.x86_64 (clearos-updates)
Requires: libasound2 = 1.0.24.1-35.el6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
----
Wednesday, January 15 2014, 01:07 AM
Share this post:
Responses (28)
  • Accepted Answer

    Friday, June 13 2014, 03:42 PM - #Permalink
    Resolved
    0 votes
    i cant het it work in virtual box

    my ip
    192.168.1.11
    255.255.255.0
    gateway 192.168.1.1

    virtualbox adapter (host only)
    192.168.56.1

    if install virtualbox whit nat and bridge
    on must i forword port ?
    and juse option : network cardpci 2 or 3 or ....

    i only can access after serup i that (t i try many times pff ) 192.168.1.25 to setup network

    but i can not acces from out network. on a otter pc https://192.168.1.25
    (i dont have and os so need to access otter pc ) http://www.ns50.clearfoundation.com/media/kunena/attachments/legacy/images/76878.jpg
    Attachments:
    The reply is currently minimized Show
  • Accepted Answer

    Friday, June 13 2014, 02:12 PM - #Permalink
    Resolved
    0 votes
    My bad. The "app-configuration-backup / app-base" issue occurred in the Community Edition updates and the fix will be hitting the first tier of mirrors in the next hour. In the long-term, we'll need to find a better way to isolate the "beta" repo and "updates-testing" repo. During the Community Edition betas,regular software updates end up being a semi-manual process (read: error prone).
    The reply is currently minimized Show
  • Accepted Answer

    Friday, June 13 2014, 12:34 PM - #Permalink
    Resolved
    0 votes
    app-base-core 1.6.1-1.v6 is currently sitting in clearos-updates-testing, and should make its way to the clearos-updates repo shortly

    In the mean time, you can exclude with
    yum upgrade --exclude=app-configuration-backup
    The reply is currently minimized Show
  • Accepted Answer

    Friday, June 13 2014, 11:31 AM - #Permalink
    Resolved
    0 votes
    You'll just have to hang on a bit until the error clears. I hit the same issue last night. It blocked two other updates to app-mail packages but you can do them with a "yum update app-mail*"
    The reply is currently minimized Show
  • Accepted Answer

    Paul
    Paul
    Offline
    Friday, June 13 2014, 11:27 AM - #Permalink
    Resolved
    0 votes
    I am getting a dependency error updating

    Error: Package: 1:app-configuration-backup-core-1.5.18-1.v6.noarch (clearos-updates)
    Requires: app-base-core >= 1:1.5.32
    Installed: 1:app-base-core-1.5.31-1.v6.noarch (@clearos-updates)
    app-base-core = 1:1.5.31-1.v6
    Available: 1:app-base-core-1.4.31-1.v6.noarch (clearos)
    app-base-core = 1:1.4.31-1.v6


    any idea what repo to enable?
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, June 05 2014, 12:18 PM - #Permalink
    Resolved
    0 votes
    HI Peter - I had this too, the package is in the clearos-developer repo from memory, enable it one time and run 'yum upgrade --enablerepo=clearos-developer'
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, June 05 2014, 09:04 AM - #Permalink
    Resolved
    0 votes
    I am getting a fail again on yum-update, this time with:

    Error: Package: syslinux-4.02-16.el6_5.x86_64 (clearos-core)
    Requires: syslinux-nonlinux

    Any ideas? Is it a repo to disable..
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, February 25 2014, 03:51 PM - #Permalink
    Resolved
    0 votes
    Tim Burgess wrote:
    Hi Peter, also getting this one, it's because a newer openldap-devel package exists in clearos-addons, but the dependant updated package openldap is currently sitting in clearos-updates-testing which is usually disabled.

    This is a limitation of the current build/repo system. When a package is promoted to clearos-updates-testing, the companion packages (xyz-devel) are automatically promoted to clearos-addons. We won't run into this problem with the Koji build system and it's something that we just have to live with for now. Fortunately, it's only an issue for hackers/developers.
    The reply is currently minimized Show
  • Accepted Answer

    Monday, February 24 2014, 01:36 PM - #Permalink
    Resolved
    0 votes
    Thanks, I have deleted it, and the update works fine.

    One other question, although maybe this should be somewhere else, - regarding updates - a while back the app-resource-report stopped working, after an update (just kept continuing to load) and today I uninstalled it and re-installed it but to no avail. Any ideas what might be causing this?

    Thanks, Peter
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, February 23 2014, 08:48 PM - #Permalink
    Resolved
    0 votes
    Hi Peter, also getting this one, it's because a newer openldap-devel package exists in clearos-addons, but the dependant updated package openldap is currently sitting in clearos-updates-testing which is usually disabled.

    You can either disable clearos-addons temporarily, or remove openldap-devel if you no longer need it (for compiling?)

    Or alternatively temporarily enable clearos-updates-testing for yum with '--enablerepo=clearos-updates-testing' flag
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, February 22 2014, 01:38 PM - #Permalink
    Resolved
    0 votes
    We can't update clearos 6.5 professional with this error:

    Error: Package: openldap-devel-2.4.23-34.v6.1.x86_64 (clearos-addons)
    Requires: openldap = 2.4.23-34.v6.1
    Installed: openldap-2.4.23-32.v6.1.x86_64 (@clearos-updates)
    openldap = 2.4.23-32.v6.1

    Do I just need to disable clearos-addons?
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, January 18 2014, 06:25 PM - #Permalink
    Resolved
    0 votes
    I had the same problem - BUT .. I'm now getting the error that I've just started a thread about
    The reply is currently minimized Show
  • Accepted Answer

    Friday, January 17 2014, 05:33 PM - #Permalink
    Resolved
    0 votes
    Indeed - me too. All fixed.

    Jeff
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 16 2014, 11:25 PM - #Permalink
    Resolved
    0 votes
    Thanks Peter - yum update now runs OK so the mirror(s) I used have synced up already....
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 16 2014, 05:46 PM - #Permalink
    Resolved
    0 votes
    Hi all,

    ATRPMs versions of libogg, libvorbis, libedit and alsa-lib were pushed to the Community Edition updates repository. That was an error! The rogue versions have been deleted, but it will take some time for the mirrors to catch up. We should have caught this issue in the "updates-testing" phase, but I don't think we have enough QA testers (especially for the Community Edition). Part of the issue is not doing a good job communicating how to get involved with QA.

    Note: the issue did not occur with the Professional Edition
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 16 2014, 03:05 PM - #Permalink
    Resolved
    0 votes
    Same here, not fixed yet...

    Jeff
    The reply is currently minimized Show
  • Accepted Answer

    hansaplast
    hansaplast
    Offline
    Thursday, January 16 2014, 11:21 AM - #Permalink
    Resolved
    0 votes
    Same issue here...
    The reply is currently minimized Show
  • Accepted Answer

    oldcolony
    oldcolony
    Offline
    Thursday, January 16 2014, 08:56 AM - #Permalink
    Resolved
    0 votes
    liborbis and libogg not fixed till now.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 16 2014, 08:55 AM - #Permalink
    Resolved
    0 votes
    The same problem for 32-bit remains NOT fixed - same exclusion as per Tim's append allows a workaround to install all the other updates...

    --> Finished Dependency Resolution
    Error: Package: gstreamer-plugins-base-0.10.29-2.el6.i686 (@clearos-core)
    Requires: libvorbis.so.0
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbis.so.0
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: libshout-2.2.2-5.1.el6.i686 (@clearos-core)
    Requires: libvorbis.so.0
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbis.so.0
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: gstreamer-plugins-good-0.10.23-1.el6.i686 (@clearos-core)
    Requires: libvorbis.so.0
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbis.so.0
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: libcanberra-gtk2-0.22-1.el6.i686 (@clearos)
    Requires: libvorbisfile.so.3
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbisfile.so.3
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: libsndfile-1.0.20-5.el6.i686 (@clearos)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: libcanberra-0.22-1.el6.i686 (@clearos)
    Requires: libvorbisfile.so.3
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbisfile.so.3
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: 1:libtheora-1.1.0-2.el6.i686 (@clearos-core)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: libcanberra-gtk2-0.22-1.el6.i686 (@clearos)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: gstreamer-plugins-base-0.10.29-2.el6.i686 (@clearos-core)
    Requires: libvorbisenc.so.2
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbisenc.so.2
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: libsndfile-1.0.20-5.el6.i686 (@clearos)
    Requires: libvorbis.so.0
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbis.so.0
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: flac-1.2.1-6.1.el6.i686 (@clearos)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: libsndfile-1.0.20-5.el6.i686 (@clearos)
    Requires: libvorbisenc.so.2
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbisenc.so.2
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: libcanberra-0.22-1.el6.i686 (@clearos)
    Requires: libvorbis.so.0
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbis.so.0
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: gstreamer-plugins-base-0.10.29-2.el6.i686 (@clearos-core)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: libcanberra-gtk2-0.22-1.el6.i686 (@clearos)
    Requires: libvorbis.so.0
    Removing: 1:libvorbis-1.2.3-4.el6_2.1.i686 (@clearos)
    libvorbis.so.0
    Updated By: 1:libvorbis-1.2.3-6.el6.i686 (clearos-updates)
    Not found
    Error: Package: libshout-2.2.2-5.1.el6.i686 (@clearos-core)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: libcanberra-0.22-1.el6.i686 (@clearos)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    Error: Package: gstreamer-plugins-good-0.10.23-1.el6.i686 (@clearos-core)
    Requires: libogg.so.0
    Removing: 2:libogg-1.1.4-2.1.el6.i686 (@clearos)
    libogg.so.0
    Updated By: 2:libogg-1.2.0-10.el6.i686 (clearos-updates)
    Not found
    You could try using --skip-broken to work around the problem
    The reply is currently minimized Show
  • Accepted Answer

     Theokrat
    Theokrat
    Offline
    Thursday, January 16 2014, 07:10 AM - #Permalink
    Resolved
    0 votes
    Tim,

    It looks like someone fixed this problem. I was able to run the update from the webadmin tool and everything worked correctly.
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 15 2014, 08:33 PM - #Permalink
    Resolved
    0 votes
    Same here, looks like alsa-lib, libedit and libvorbis (amongst others) was updated in clearos-updates repo but none of the dependant audio libraries and devel packages

    Temporary work around:-
    yum upgrade --exclude libedit,libogg,libvorbis,alsa-lib
    The reply is currently minimized Show
  • Accepted Answer

    Paul
    Paul
    Offline
    Wednesday, January 15 2014, 03:53 PM - #Permalink
    Resolved
    0 votes
    I am also having problems running yum update. Most of the missing packages seem to be sound related e.g libogg. I can post the output here but its not much different to the errors above.
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 15 2014, 03:24 PM - #Permalink
    Resolved
    0 votes
    I tried running both of the suggested commands but it was no help:

    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    The reply is currently minimized Show
  • Accepted Answer

    oldcolony
    oldcolony
    Offline
    Wednesday, January 15 2014, 02:15 PM - #Permalink
    Resolved
    0 votes
    Same on two servers, and before update was error message about one of yum xml files damaged, sorry, not remember what exactly, can't find in logs
    The reply is currently minimized Show
  • Accepted Answer

    Kyle Smith
    Kyle Smith
    Offline
    Wednesday, January 15 2014, 02:03 PM - #Permalink
    Resolved
    0 votes
    Just tried to run updates as well. Same issue.
    The reply is currently minimized Show
  • Accepted Answer

    king
    king
    Offline
    Wednesday, January 15 2014, 11:44 AM - #Permalink
    Resolved
    0 votes
    yes by --skip-broken the error not come but the unsolved dependency is still their
    thats no a solution
    same issue with me
    when i try yum update the get the same error and my squid service not getting started
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 15 2014, 08:56 AM - #Permalink
    Resolved
    0 votes
    try yum update --skip-broken
    The reply is currently minimized Show
  • Accepted Answer

     Theokrat
    Theokrat
    Offline
    Wednesday, January 15 2014, 08:25 AM - #Permalink
    Resolved
    0 votes
    Matthew,

    I'm running ClearOS 6.5 Community and getting the same type of errors that you mentioned. Some of the messages you got were things I didn't see, but in general "libasound.so.2()(64bit)" looked like it was related to this problem.

    I noticed these messages at the end, but like you I wanted to check if there was a better resolution before trying this.

    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

    I tried looking for the package that seems to be missing, but didn't find anything.

    [root@clearos65 ~]# yum list libasound*
    Loaded plugins: clearcenter-marketplace, fastestmirror
    ClearCenter Marketplace: fetching repositories...
    Loading mirror speeds from cached hostfile
    * clearos: mirror3-toronto.clearsdn.com
    * clearos-addons: mirror3-toronto.clearsdn.com
    * clearos-core: mirror3-toronto.clearsdn.com
    * clearos-extras: mirror3-toronto.clearsdn.com
    * clearos-updates: mirror3-toronto.clearsdn.com
    * private-clearcenter-dyndns: download3.clearsdn.com:80
    Error: No matching Packages to list
    [root@clearos65 ~]# clear
    [root@clearos65 ~]# yum list libas*
    Loaded plugins: clearcenter-marketplace, fastestmirror
    ClearCenter Marketplace: fetching repositories...
    Loading mirror speeds from cached hostfile
    * clearos: mirror3-toronto.clearsdn.com
    * clearos-addons: mirror3-toronto.clearsdn.com
    * clearos-core: mirror3-toronto.clearsdn.com
    * clearos-extras: mirror3-toronto.clearsdn.com
    * clearos-updates: mirror3-toronto.clearsdn.com
    * private-clearcenter-dyndns: download2.clearsdn.com:80
    Available Packages
    libassuan-devel.i686 1.0.5-3.el6 clearos-core
    libassuan-devel.x86_64 1.0.5-3.el6 clearos-core
    libasyncns.i686 0.8-1.1.el6 clearos-core
    libasyncns.x86_64 0.8-1.1.el6 clearos
    libasyncns-devel.i686 0.8-1.1.el6 clearos-core
    libasyncns-devel.x86_64 0.8-1.1.el6 clearos-core
    The reply is currently minimized Show
Your Reply