Forums

Michael
Michael
Offline
Resolved
0 votes
Hello,

I've tested the ibVPN services.

Directly from my workstation with the ibVPN client for Windows, it runs smooth and fast.

But when I use the ibVPN app from ClearOS and try to load a site from my workstation ... it is VERY slow.
At first, I thought it wasn't working at all.
But if I wait, it takes 3/4/5 minutes to load a page.

What's happening ?

Bye
Orvis
In VPN
Wednesday, May 07 2014, 06:19 PM
Share this post:
Responses (4)
  • Accepted Answer

    Michael
    Michael
    Offline
    Monday, May 12 2014, 08:39 AM - #Permalink
    Resolved
    0 votes
    Thanks for the support Darryl.

    I've just asked ibVPN to reactivate my trial period.
    I'll mail you in a second the results of what you asked.

    Regarding the country I select, I tried a bunch of different servers from ibVPN.
    For the debug, I select Paris-1.

    And yes, my PC is using ClearOS as a gateway.
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, May 10 2014, 01:23 PM - #Permalink
    Resolved
    0 votes
    Michael,

    That's a new one for me. What country are you selecting?

    I use Canada to USA and Canada to UK on a daily basis without any performance issues. In fact, I stream HD video via Netflix through both of those connections.

    The PC is definitely using the ClearOS system as it's default gateway?

    When the VPN is up, can you show me:
    # ip addr ls
    # ip rule ls
    # ip route
    # ip route ls table 20
    # ping -c 3 -I ibvpn 8.8.8.8

    You can email me directly if you would prefer not to display the above information publicly at: dsokoloski@clearcenter.com

    If you've opened a ticket with ibVPN about the issue, you can close it as I'm certain this isn't an issue with their service.
    The reply is currently minimized Show
  • Accepted Answer

    Michael
    Michael
    Offline
    Saturday, May 10 2014, 12:16 PM - #Permalink
    Resolved
    0 votes
    As I'm reinstalling ClearOS on my gateway, there is only 1 PC behind it, so it's not a problem of traffic. And when I stop the VPN, the speed is fast again.

    ClearOs is configured as a gateway. I thought is was overloaded too, but the reports showed that RAM, system and network were used at a low %.
    I stopped some services 1 by 1, but nothing changed.

    Which logs do you recommend to look at ?

    Bye
    Orvis
    The reply is currently minimized Show
  • Accepted Answer

    Friday, May 09 2014, 12:12 PM - #Permalink
    Resolved
    0 votes
    I don't use the ibVPN app unfortunately but perhaps there is a difference in how the two clients are connecting to the network, and routing the traffic through a different host?

    It might also be that ClearOS is routing lots of other traffic across the connection (not just your particular client). How is is configured? any clues in the logs?
    The reply is currently minimized Show
Your Reply