Community Forum

Qnewbie
Qnewbie
Offline
Resolved
0 votes
Trying to install skype-2.1.0.81 to ClearOS5.1.

After downloaded the skype dynamic package, installed Qt4, alsa, and libXScrnSaver, etc., skype cannot run due to error :( :

./skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./skype)

libstdc++.so.6 is linked to libstdc++.so.6.08.

If someone installed the skype on ClearOS, plz gives me a hint.

Thanks in advance!

/Qnewbie
Saturday, May 22 2010, 01:47 PM
Share this post:
Responses (3)
  • Accepted Answer

    Tony Ellis
    Tony Ellis
    Offline
    Friday, November 19 2010, 11:32 PM - #Permalink
    Resolved
    0 votes
    See Bob's method of installing Gnome in this thread...
    http://www.clearfoundation.com/component/option,com_kunena/Itemid,232/catid,40/func,view/id,11617/#11617

    I run Gnome so I can run BOINC using idle time for the World Community Grid http://www.worldcommunitygrid.org/widget/logoClick.do?page=index
    The reply is currently minimized Show
  • Accepted Answer

    David
    David
    Offline
    Friday, November 19 2010, 10:34 PM - #Permalink
    Resolved
    0 votes
    Hi, I had a similar issue on my Fedora distro sometime ago, I fixed it by by using "yum whatprovides libstdc++.so.6" and manually installed the remaining dependencies. As said above though, Skype does require a GUI so even if you get beyond this stage I'm not sure how it'll go.
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, May 22 2010, 06:31 PM - #Permalink
    Resolved
    0 votes
    I could be wrong, but Skype requires a full display manager (GUI) installed to run on Linux so I don't this will work...? ClearOS only has a very minimal GUI to permit the graphical console to run, I don't think anyone has had success installing gnome or KDE
    The reply is currently minimized Show
Your Reply