Forums

tmservo
tmservo
Offline
Resolved
0 votes
I have multiple installs and Open VPN works fine, with one problem: if I use OpenVPN desktop client ABOVE 2.4.4 it does not, in any way, connect. So, I have to keep 2.4.4 on a USB drive to keep handy. Using that, I'm golden. Use anything else, it won't successfully connect.

I've updated the Firewall, it seems to be using the newest version in the marketplace, even if a fresh install as a test.

This is using OpenVPN as a gateway/router. Just.. interested in why this currently is the case.
In OpenVPN
Wednesday, November 04 2020, 10:52 PM
Share this post:
Responses (2)
  • Accepted Answer

    Tuesday, November 10 2020, 01:55 AM - #Permalink
    Resolved
    0 votes
    you should use Open VPN connect instead.
    just drag and drop the conf file (ovpn)
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, November 05 2020, 08:11 AM - #Permalink
    Resolved
    0 votes
    I don't know why that is happening. I use 2.4.7, 2.4.9 and 2.5.0 on different clients without any issues. What do the client and server logs say when you try to connect? What are you client and server configs? Server configs are in /etc/openvpn/clients.conf
    The reply is currently minimized Show
Your Reply