Community Forum

gep13
gep13
Offline
Resolved
0 votes
Hello,

I have read the information here:

http://www.clearfoundation.com/docs/howtos/smtp_authentication_to_isp

about configuring authentication to an outbound SMTP Server, however, I believe it does not contain all the necessary information. My SMTP Server is configured on a different outgoing port, and requires SSL, how do I configure this?

Thanks

Gary
In Mail
Monday, January 18 2010, 08:31 PM
Share this post:
Responses (5)
  • Accepted Answer

    Pedro
    Pedro
    Offline
    Saturday, February 20 2010, 04:56 PM - #Permalink
    Resolved
    0 votes
    Never mind I have fixed it now using the instructions at https://help.ubuntu.com/community/GmailPostfixFetchmail
    The reply is currently minimized Show
  • Accepted Answer

    Pedro
    Pedro
    Offline
    Friday, February 19 2010, 10:17 PM - #Permalink
    Resolved
    0 votes
    Im struggling to get my server to relay via the gmail smtp server.
    I have followed the following:

    http://www.clearfoundation.com/docs/howtos/smtp_authentication_to_isp


    But i keep getting

    <peddersmeister@gmail.com>: host smtp.gmail.com[209.85.135.109] said: 530-5.5.1
    Authentication Required. Learn more at 530
    5.5.1 http://mail.google.com/support/bin/answer.py?answer=14257
    i7sm2527002mue.28 (in reply to MAIL FROM command)

    I'm a complete novice when it comes to Linux so i need an "Answer for Dummies" if anyone has any!

    Many thanks

    Peter

    P.S. I can receive emails just fine through IMAP at present haven't tried POP3 yet.
    The reply is currently minimized Show
  • Accepted Answer

    Sergio
    Sergio
    Offline
    Saturday, January 23 2010, 09:20 AM - #Permalink
    Resolved
    0 votes
    I know how to setup debian server width all fireworks for mail server. ClrOS is giving promise of web gui server AiO for SoHo or "networks under 50 users". Still waiting for official word.
    The reply is currently minimized Show
  • Accepted Answer

    gep13
    gep13
    Offline
    Wednesday, January 20 2010, 11:05 AM - #Permalink
    Resolved
    0 votes
    Hey,

    There is some useful information here:

    http://ubuntu-tutorials.com/2008/11/11/relaying-postfix-smtp-via-smtpgmailcom/

    That helped me get the outgoing mail going through gmail, but I was trying to do it through my ISP, but couldn't get it to work.

    I might just have to stick to gmail, the only problem is that the recipient receives an email from my gmail account, where as I would have preferred it to come through as the account I am sending from, i.e. my domain.

    I wonder if this is a setting in gmail, anyone know?

    Gary
    The reply is currently minimized Show
  • Accepted Answer

    Sergio
    Sergio
    Offline
    Tuesday, January 19 2010, 03:46 PM - #Permalink
    Resolved
    0 votes
    i am waiting for same answer more than week. good luck
    ps: i use hamster, even under wine it is pure german genius program
    The reply is currently minimized Show
Your Reply