Community Forum

Resolved
0 votes
When i try to install Web Proxy I get the following error:Exception: [u'ERROR with transaction check vs depsolve:', 'libecap.so.2()(64bit) is needed by clearos-ecap-adapter-2.0-1.v7.x86_64']. I have ahd proxy server installed before and then about a week ago it stopped. When I try to reinstall I get the error. Any help would be appreciated. I am running ClearOS Community edition 7.
Thank You
Tuesday, January 24 2017, 10:52 PM
Share this post:
Responses (1)
  • Accepted Answer

    Wednesday, January 25 2017, 10:04 AM - #Permalink
    Resolved
    0 votes
    What version of libecap is installed? # rpm -q libecap
    The reply is currently minimized Show
Your Reply