Forums

Resolved
0 votes
Hello all,

I bought the ProxyPass package.
Now, when I try to install it or update my packages, I have the following errors:

failure: repodata/repomd.xml from private-clearcenter-proxypass: [Errno 256] No more mirrors to try.
http://proxypass:J84Fj1WuRf@download1.clearsdn.com:80/marketplace/proxypass/7/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 403 - Forbidden
http://proxypass:J84Fj1WuRf@download4.clearsdn.com:80/marketplace/proxypass/7/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 403 - Forbidden
http://proxypass:J84Fj1WuRf@download3.clearsdn.com:80/marketplace/proxypass/7/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 403 - Forbidden
http://proxypass:J84Fj1WuRf@download2.clearsdn.com:80/marketplace/proxypass/7/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 403 - Forbidden


I'm completely stuck.


Thanks for your help :)
Saturday, March 30 2019, 09:49 PM
Share this post:
Responses (8)
  • Accepted Answer

    Saturday, March 30 2019, 09:59 PM - #Permalink
    Resolved
    0 votes
    If you've only just purchased it, I think you have to wait up to about 10 minutes sometimes before you can install it. When you try again, please do a:
    yum clean all && yum install app-proxypass
    Please post back if you still can't install it - although I'll be shutting down soon.
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, March 30 2019, 10:51 PM - #Permalink
    Resolved
    0 votes
    Thank you for your answer Nick.

    I've waited about 2 hours and executed your command.

    I still have the same issue.
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, March 31 2019, 07:36 AM - #Permalink
    Resolved
    0 votes
    There was a problem on the back-end servers. Please can you try again. If it does not work, I will make it available by another method.
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, March 31 2019, 10:25 AM - #Permalink
    Resolved
    0 votes
    Hi Nick,

    I still have the same issue.
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, March 31 2019, 11:26 AM - #Permalink
    Resolved
    0 votes
    The licence had been created. It looks like it just needed to be assigned in the Clearcenter portal.This has now been done for you. Please can you try again? If it does not work, I'll need to contact the devs but they are 8h behind you.
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, March 31 2019, 03:31 PM - #Permalink
    Resolved
    0 votes
    Same thing.
    I have the same error messages.
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, March 31 2019, 03:42 PM - #Permalink
    Resolved
    0 votes
    PM sent.
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, March 31 2019, 04:14 PM - #Permalink
    Resolved
    0 votes
    Nick Howitt wrote:

    PM sent.


    Thank you very much Nick.
    The reply is currently minimized Show
Your Reply