Community Forum

Resolved
0 votes
When I try to install Web Proxy i get the following error: Exception: [u'ERROR with transaction check vs depsolve:', 'libecap.so.2()(64bit) is needed by clearos-ecap-adapter-2.0-1.v7.x86_64']. I had it installed before and it was working fine then a couple of weeks ago it just stopped working. I uninstalled and when I try to reinstall I get the error. I am running ClearOS Community 7. Any help would be greatly appreciated. Thank You
Tuesday, January 24 2017, 10:48 PM
Share this post:
Responses (0)
  • There are no replies here yet.
Your Reply