Community Forum

Resolved
0 votes
Hello friend, please I have a question, i install the clarkos 5.1, and activate the Transparent proxy, but when I'm surfing the web for pages that really want to see, i have this message,
Weighted phrase Limit Exceeded,
How I can configure or disable this option?

Tanks
Thursday, November 04 2010, 05:18 PM
Share this post:
Responses (5)
  • Accepted Answer

    araya
    araya
    Offline
    Friday, April 22 2011, 05:47 AM - #Permalink
    Resolved
    0 votes
    hi all...

    actualy i got same as problem too.

    i used ClearOS v 5,2

    i was change it to low / very low sensitivity but it's doesn't work out.
    someone can help us.........?


    thank u
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 24 2011, 02:30 PM - #Permalink
    Resolved
    0 votes
    I'm afraid I don't speak any language other than English.
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, March 22 2011, 03:54 PM - #Permalink
    Resolved
    0 votes
    Para poder cambiar esto se tiene que modificar el archivo
    dansguardian.conf que se encuentra en /etc/dansguardian-av/dansguardian.conf
    Busca

    phrasefiltermode = 3

    Trae por defecto 2, cambialo a 3 y te servira.



    Dirk Albring wrote:
    If you know the site to be one you trust you could add it to the exceptions site list in the Webconfig under Gateway- Proxy and Filtering- Content Filter- Site Lists in the form of domain.com
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, November 07 2010, 07:42 AM - #Permalink
    Resolved
    0 votes
    If you know the site to be one you trust you could add it to the exceptions site list in the Webconfig under Gateway- Proxy and Filtering- Content Filter- Site Lists in the form of domain.com
    The reply is currently minimized Show
  • Accepted Answer

    Friday, November 05 2010, 08:07 AM - #Permalink
    Resolved
    0 votes
    You should change Sensitivity settings to low from Gateway- Proxy and Filtering- Content Filter.
    The reply is currently minimized Show
Your Reply