0 votes
5.7. server worked fine, sharing worked, I could download data or upload, play movies, etc. From 6.7. to 7.7. something happened at night. I think I have updated the samba on the server, because I will not connect to samba server from windows 10 on my network. When I try to connect to the server, It will write an error windows message: 1. Wrong user name or password. 2. You do not have sufficient permissions, contact the server administrator. 3. Network password incorrect.
But what's strange is that I'm going to connect my Android-powered mobile phone to the same account as I try to log on to my computer. It works. I can play, download, upload data on my mobile ...
From day to day the server started to reject windows 10
i use: Windows network (samba), FlexShare, FTP server
Saturday, July 07 2018, 03:23 PM

Location [ View Larger Map ],16.238690200000065&language=en&maptype=roadmap&zoom=5&size=450x300&sensor=true&markers=color:red|label:S|50.64910279999999,16.238690200000065
Share this post:
Responses (1)
  • Accepted Answer

    Saturday, July 07 2018, 04:41 PM - #Permalink
    0 votes
    I am confused about which version of ClearOS you are running. If it is 7.x Community, it probably upgraded from 7.4 to 7.5 in the last couple of days. If so you may need to downgrade Samba for the moment. Please see this post for details and this one for much faster links.

    Otherwise it could be the Windows 10 1803 issue and if you do not use Domains and are using ClearOS 7.x, disable "Windows 10 Domain logons" in the Webconfig > Windows Networking (Samba)
    The reply is currently minimized Show
Your Reply