Forums

Resolved
0 votes
Hi, it has been a while since I tried to update the server and now I have issues.
Anyone can point me at how to resolve it?

[root@server tmp]# yum update systemd
Loaded plugins: clearcenter-marketplace, fastestmirror
ClearCenter Marketplace: fetching repositories...
Loading mirror speeds from cached hostfile
* clearos: mirror1-newyork.clearos.com
* clearos-centos: download4.clearsdn.com
* clearos-centos-updates: download4.clearsdn.com
* clearos-updates: mirror1-newyork.clearos.com
* private-clearcenter-dyndns: download4.clearsdn.com:80
* private-clearcenter-plex: download2.clearsdn.com:80
Resolving Dependencies
--> Running transaction check
---> Package systemd.x86_64 0:219-42.el7_4.10 will be updated
--> Processing Dependency: systemd = 219-42.el7_4.10 for package: systemd-sysv-219-42.el7_4.10.x86_64
--> Processing Dependency: systemd = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
---> Package systemd.x86_64 0:219-57.el7 will be an update
--> Processing Dependency: systemd-libs = 219-57.el7 for package: systemd-219-57.el7.x86_64
--> Running transaction check
---> Package systemd.x86_64 0:219-42.el7_4.10 will be updated
--> Processing Dependency: systemd = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
---> Package systemd-libs.x86_64 0:219-42.el7_4.10 will be updated
--> Processing Dependency: systemd-libs = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
---> Package systemd-libs.x86_64 0:219-57.el7 will be an update
---> Package systemd-sysv.x86_64 0:219-42.el7_4.10 will be updated
---> Package systemd-sysv.x86_64 0:219-57.el7 will be an update
--> Finished Dependency Resolution
Error: Package: systemd-python-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
Requires: systemd = 219-42.el7_4.10
Removing: systemd-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
systemd = 219-42.el7_4.10
Updated By: systemd-219-57.el7.x86_64 (clearos)
systemd = 219-57.el7
Available: systemd-219-42.el7.x86_64 (clearos-centos)
systemd = 219-42.el7
Available: systemd-219-42.el7_4.1.x86_64 (clearos-centos-updates)
systemd = 219-42.el7_4.1
Available: systemd-219-42.el7_4.4.x86_64 (clearos-centos-updates)
systemd = 219-42.el7_4.4
Available: systemd-219-42.el7_4.6.x86_64 (clearos-centos-updates)
systemd = 219-42.el7_4.6
Available: systemd-219-42.el7_4.7.x86_64 (clearos-centos-updates)
systemd = 219-42.el7_4.7
Error: Package: systemd-python-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
Requires: systemd-libs = 219-42.el7_4.10
Removing: systemd-libs-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
systemd-libs = 219-42.el7_4.10
Updated By: systemd-libs-219-57.el7.x86_64 (clearos)
systemd-libs = 219-57.el7
Available: systemd-libs-219-42.el7.x86_64 (clearos-centos)
systemd-libs = 219-42.el7
Available: systemd-libs-219-42.el7_4.1.x86_64 (clearos-centos-updates)
systemd-libs = 219-42.el7_4.1
Available: systemd-libs-219-42.el7_4.4.x86_64 (clearos-centos-updates)
systemd-libs = 219-42.el7_4.4
Available: systemd-libs-219-42.el7_4.6.x86_64 (clearos-centos-updates)
systemd-libs = 219-42.el7_4.6
Available: systemd-libs-219-42.el7_4.7.x86_64 (clearos-centos-updates)
systemd-libs = 219-42.el7_4.7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Thursday, March 14 2019, 02:44 PM
Share this post:
Responses (6)
  • Accepted Answer

    Thursday, March 14 2019, 11:42 PM - #Permalink
    Resolved
    0 votes
    Thank you Nick!
    By breaking it up I got it working, had to remove python-dnspython and install python-dns.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 14 2019, 08:54 PM - #Permalink
    Resolved
    0 votes
    You may have to start picking of the packages batch by batch. I'd start by removing any devel packages which cause errors. For safety so as not to remove any dependencies, do:
    rpm -e --nodeps libdb-devel
    When you've finished removing anything like that, do a:
    yum clean all
    to get rid of the warning that packages have been altered outside yum. You may even want to remove headers packages like glibc-headers. You can install them again later.

    Then go for broke and try:
    yum update --exclude=systemd*
    If something else fails, you can try excluding that as well. Otherwise you can pick of packages bit by bit e.g.:
    yum update app*
    yum update a* b*
    and so on.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 14 2019, 04:56 PM - #Permalink
    Resolved
    0 votes
    This is what I got:
    [root@server tmp]# yum update app-base
    Loaded plugins: clearcenter-marketplace, fastestmirror
    ClearCenter Marketplace: fetching repositories...
    Loading mirror speeds from cached hostfile
    * clearos: mirror1-newyork.clearos.com
    * clearos-centos: download4.clearsdn.com
    * clearos-centos-updates: download4.clearsdn.com
    * clearos-updates: mirror1-newyork.clearos.com
    * private-clearcenter-dyndns: download3.clearsdn.com:80
    * private-clearcenter-plex: download1.clearsdn.com:80
    Resolving Dependencies
    --> Running transaction check
    ---> Package app-base.noarch 1:2.4.24-1.v7 will be updated
    ---> Package app-base.noarch 1:2.5.42-1.v7 will be an update
    --> Processing Dependency: app-base-core = 1:2.5.42-1.v7 for package: 1:app-base-2.5.42-1.v7.noarch
    --> Running transaction check
    ---> Package app-base-core.noarch 1:2.4.24-1.v7 will be updated
    ---> Package app-base-core.noarch 1:2.5.42-1.v7 will be an update
    --> Processing Dependency: clearos-framework >= 7.5.40 for package: 1:app-base-core-2.5.42-1.v7.noarch
    --> Running transaction check
    ---> Package clearos-framework.noarch 0:7.4.8-1.v7 will be updated
    ---> Package clearos-framework.noarch 0:7.5.42-1.v7 will be an update
    --> Finished Dependency Resolution

    Dependencies Resolved

    ===================================================================================================================================================================
    Package Arch Version Repository Size
    ===================================================================================================================================================================
    Updating:
    app-base noarch 1:2.5.42-1.v7 clearos-updates 31 k
    Updating for dependencies:
    app-base-core noarch 1:2.5.42-1.v7 clearos-updates 454 k
    clearos-framework noarch 7.5.42-1.v7 clearos-updates 787 k

    Transaction Summary
    ===================================================================================================================================================================
    Upgrade 1 Package (+2 Dependent packages)

    Total size: 1.2 M
    Is this ok [y/d/N]: y
    Downloading packages:
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
    Updating : clearos-framework-7.5.42-1.v7.noarch 1/6
    Updating : 1:app-base-core-2.5.42-1.v7.noarch 2/6
    warning: /etc/yum.repos.d/centos-unverified.repo created as /etc/yum.repos.d/centos-unverified.repo.rpmnew
    Updating : 1:app-base-2.5.42-1.v7.noarch 3/6
    Cleanup : 1:app-base-2.4.24-1.v7.noarch 4/6
    Cleanup : 1:app-base-core-2.4.24-1.v7.noarch 5/6
    Cleanup : clearos-framework-7.4.8-1.v7.noarch 6/6
    Verifying : clearos-framework-7.5.42-1.v7.noarch 1/6
    Verifying : 1:app-base-2.5.42-1.v7.noarch 2/6
    Verifying : 1:app-base-core-2.5.42-1.v7.noarch 3/6
    Verifying : clearos-framework-7.4.8-1.v7.noarch 4/6
    Verifying : 1:app-base-core-2.4.24-1.v7.noarch 5/6
    Verifying : 1:app-base-2.4.24-1.v7.noarch 6/6

    Updated:
    app-base.noarch 1:2.5.42-1.v7

    Dependency Updated:
    app-base-core.noarch 1:2.5.42-1.v7 clearos-framework.noarch 0:7.5.42-1.v7

    Complete!


    then:

    [root@server tmp]# yum update
    Loaded plugins: clearcenter-marketplace, fastestmirror
    ClearCenter Marketplace: fetching repositories...
    Loading mirror speeds from cached hostfile
    * clearos: mirror1-newyork.clearos.com
    * clearos-centos: download4.clearsdn.com
    * clearos-centos-updates: download4.clearsdn.com
    * clearos-updates: mirror1-newyork.clearos.com
    * private-clearcenter-dyndns: download3.clearsdn.com:80
    * private-clearcenter-plex: download4.clearsdn.com:80
    Resolving Dependencies
    --> Running transaction check
    ---> Package acl.x86_64 0:2.2.51-12.el7 will be updated
    ---> Package acl.x86_64 0:2.2.51-14.el7 will be an update
    ---> Package acpid.x86_64 0:2.0.19-8.el7 will be updated
    ---> Package acpid.x86_64 0:2.0.19-9.el7 will be an update
    ---> Package app-accounts.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-accounts.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-accounts-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-accounts-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-attack-detector.noarch 1:2.3.1-1.v7 will be updated
    ---> Package app-attack-detector.noarch 1:2.3.6-1.v7 will be an update
    ---> Package app-attack-detector-core.noarch 1:2.3.1-1.v7 will be updated
    ---> Package app-attack-detector-core.noarch 1:2.3.6-1.v7 will be an update
    ---> Package app-certificate-manager.noarch 1:2.4.21-1.v7 will be updated
    ---> Package app-certificate-manager.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-certificate-manager-core.noarch 1:2.4.21-1.v7 will be updated
    ---> Package app-certificate-manager-core.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-clearcenter.noarch 1:2.4.3-1.v7 will be updated
    ---> Package app-clearcenter.noarch 1:2.6.1-1.v7 will be an update
    ---> Package app-clearcenter-core.noarch 1:2.4.3-1.v7 will be updated
    ---> Package app-clearcenter-core.noarch 1:2.6.1-1.v7 will be an update
    ---> Package app-configuration-backup.noarch 1:2.4.2-1.v7 will be updated
    ---> Package app-configuration-backup.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-configuration-backup-core.noarch 1:2.4.2-1.v7 will be updated
    ---> Package app-configuration-backup-core.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-contact-extension-core.noarch 1:2.1.6-1.v7 will be updated
    ---> Package app-contact-extension-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-date.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-date.noarch 1:2.5.5-1.v7 will be an update
    ---> Package app-date-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-date-core.noarch 1:2.5.5-1.v7 will be an update
    ---> Package app-dhcp.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-dhcp.noarch 1:2.5.22-1.v7 will be an update
    ---> Package app-dhcp-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-dhcp-core.noarch 1:2.5.22-1.v7 will be an update
    ---> Package app-events.noarch 1:2.4.3-1.v7 will be updated
    ---> Package app-events.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-events-core.noarch 1:2.4.3-1.v7 will be updated
    ---> Package app-events-core.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-firewall.noarch 1:2.4.25-1.v7 will be updated
    ---> Package app-firewall.noarch 1:2.6.5-1.v7 will be an update
    ---> Package app-firewall-core.noarch 1:2.4.25-1.v7 will be updated
    ---> Package app-firewall-core.noarch 1:2.6.5-1.v7 will be an update
    ---> Package app-flexshare.noarch 1:2.4.10-1.v7 will be updated
    ---> Package app-flexshare.noarch 1:2.4.11-1.v7 will be an update
    ---> Package app-flexshare-core.noarch 1:2.4.10-1.v7 will be updated
    ---> Package app-flexshare-core.noarch 1:2.4.11-1.v7 will be an update
    ---> Package app-home-reports.noarch 1:2.3.0-1.v7 will be obsoleted
    ---> Package app-home-reports-core.noarch 1:2.3.0-1.v7 will be obsoleted
    ---> Package app-incoming-firewall.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-incoming-firewall.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-incoming-firewall-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-incoming-firewall-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-intrusion-detection.noarch 1:2.1.9-1.v7 will be updated
    ---> Package app-intrusion-detection.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-intrusion-detection-core.noarch 1:2.1.9-1.v7 will be updated
    ---> Package app-intrusion-detection-core.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-language.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-language.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-language-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-language-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-log-viewer.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-log-viewer.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-log-viewer-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-log-viewer-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-mail-extension-core.noarch 1:2.3.1-1.v7 will be updated
    ---> Package app-mail-extension-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-mail-notification-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-mail-notification-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-marketplace.noarch 1:2.4.7-1.v7 will be updated
    ---> Package app-marketplace.noarch 1:2.6.1-1.v7 will be an update
    ---> Package app-marketplace-core.noarch 1:2.4.7-1.v7 will be updated
    ---> Package app-marketplace-core.noarch 1:2.6.1-1.v7 will be an update
    ---> Package app-network.noarch 1:2.4.6-1.v7 will be updated
    ---> Package app-network.noarch 1:2.5.26-1.v7 will be an update
    ---> Package app-network-core.noarch 1:2.4.6-1.v7 will be updated
    ---> Package app-network-core.noarch 1:2.5.26-1.v7 will be an update
    ---> Package app-network-map-core.noarch 1:2.4.1-1.v7 will be updated
    ---> Package app-network-map-core.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-openldap-core.noarch 1:2.4.3-1.v7 will be updated
    ---> Package app-openldap-core.noarch 1:2.5.5-1.v7 will be an update
    ---> Package app-openldap-directory.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-openldap-directory.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-openldap-directory-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-openldap-directory-core.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-process-viewer.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-process-viewer.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-process-viewer-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-process-viewer-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-reports.noarch 1:2.1.6-1.v7 will be updated
    ---> Package app-reports.noarch 1:2.5.0-1.v7 will be obsoleting
    ---> Package app-reports-core.noarch 1:2.1.6-1.v7 will be updated
    ---> Package app-reports-core.noarch 1:2.5.0-1.v7 will be obsoleting
    ---> Package app-reports-database-core.noarch 1:2.3.1-1.v7 will be updated
    ---> Package app-reports-database-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-resource-report.noarch 1:2.3.0-1.v7 will be updated
    ---> Package app-resource-report.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-resource-report-core.noarch 1:2.3.0-1.v7 will be updated
    ---> Package app-resource-report-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-samba.noarch 1:3.4.5-1.v7 will be updated
    ---> Package app-samba.noarch 1:3.5.2-1.v7 will be an update
    ---> Package app-samba-common-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-samba-common-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-samba-core.noarch 1:3.4.5-1.v7 will be updated
    ---> Package app-samba-core.noarch 1:3.5.2-1.v7 will be an update
    ---> Package app-samba-extension-core.noarch 1:2.1.6-1.v7 will be updated
    ---> Package app-samba-extension-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-services.noarch 1:2.1.7-1.v7 will be updated
    ---> Package app-services.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-services-core.noarch 1:2.1.7-1.v7 will be updated
    ---> Package app-services-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-smtp.noarch 1:2.4.1-1.v7 will be updated
    ---> Package app-smtp.noarch 1:2.5.3-1.v7 will be an update
    ---> Package app-smtp-core.noarch 1:2.4.1-1.v7 will be updated
    ---> Package app-smtp-core.noarch 1:2.5.3-1.v7 will be an update
    ---> Package app-software-updates.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-software-updates.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-software-updates-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-software-updates-core.noarch 1:2.5.2-1.v7 will be an update
    ---> Package app-ssh-server.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-ssh-server.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-ssh-server-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-ssh-server-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-storage-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-storage-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-support.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-support.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-support-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-support-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-system-report.noarch 1:2.3.1-1.v7 will be updated
    ---> Package app-system-report.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-system-report-core.noarch 1:2.3.1-1.v7 will be updated
    ---> Package app-system-report-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-tasks-core.noarch 1:2.4.0-1.v7 will be updated
    ---> Package app-tasks-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-user-profile.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-user-profile.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-user-profile-core.noarch 1:2.3.22-1.v7 will be updated
    ---> Package app-user-profile-core.noarch 1:2.5.1-1.v7 will be an update
    ---> Package app-users.noarch 1:2.4.2-1.v7 will be updated
    ---> Package app-users.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-users-core.noarch 1:2.4.2-1.v7 will be updated
    ---> Package app-users-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-web-server.noarch 1:2.4.7-1.v7 will be updated
    ---> Package app-web-server.noarch 1:2.5.0-1.v7 will be an update
    ---> Package app-web-server-core.noarch 1:2.4.7-1.v7 will be updated
    ---> Package app-web-server-core.noarch 1:2.5.0-1.v7 will be an update
    ---> Package audit.x86_64 0:2.7.6-3.el7 will be updated
    ---> Package audit.x86_64 0:2.8.1-3.el7 will be an update
    ---> Package audit-libs.x86_64 0:2.7.6-3.el7 will be updated
    ---> Package audit-libs.x86_64 0:2.8.1-3.el7 will be an update
    ---> Package avahi.x86_64 0:0.6.31-17.el7 will be updated
    ---> Package avahi.x86_64 0:0.6.31-19.el7 will be an update
    ---> Package avahi-libs.x86_64 0:0.6.31-17.el7 will be updated
    ---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be an update
    ---> Package bind-libs.x86_64 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-libs.x86_64 32:9.9.4-61.el7 will be an update
    ---> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-libs-lite.x86_64 32:9.9.4-61.el7 will be an update
    ---> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-license.noarch 32:9.9.4-61.el7 will be an update
    ---> Package bind-utils.x86_64 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-utils.x86_64 32:9.9.4-61.el7 will be an update
    ---> Package binutils.x86_64 0:2.25.1-32.base.el7_4.2 will be updated
    ---> Package binutils.x86_64 0:2.27-28.base.el7_5.1 will be an update
    ---> Package clearos-console.noarch 0:7.4.1-1.v7 will be updated
    ---> Package clearos-console.noarch 0:7.5.0-1.v7 will be an update
    ---> Package clearsync.x86_64 0:2.0-5.v7 will be updated
    ---> Package clearsync.x86_64 0:2.1-5.v7 will be an update
    ---> Package cryptsetup.x86_64 0:1.7.4-3.el7_4.1 will be updated
    ---> Package cryptsetup.x86_64 0:1.7.4-4.el7 will be an update
    ---> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1 will be updated
    ---> Package cryptsetup-libs.x86_64 0:1.7.4-4.el7 will be an update
    ---> Package csplugin-events.x86_64 0:1.2-1.v7 will be updated
    ---> Package csplugin-events.x86_64 0:1.2-2.v7 will be an update
    ---> Package cups-libs.x86_64 1:1.6.3-29.el7 will be updated
    ---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be an update
    ---> Package curl.x86_64 0:7.29.0-42.el7_4.1 will be updated
    ---> Package curl.x86_64 0:7.29.0-46.el7 will be an update
    ---> Package cyrus-sasl.x86_64 0:2.1.26-21.el7 will be updated
    ---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.26-21.el7 will be updated
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 will be an update
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.26-21.el7 will be updated
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.26-23.el7 will be an update
    ---> Package device-mapper.x86_64 7:1.02.140-8.el7 will be updated
    ---> Package device-mapper.x86_64 7:1.02.146-4.el7 will be an update
    ---> Package device-mapper-event.x86_64 7:1.02.140-8.el7 will be updated
    ---> Package device-mapper-event.x86_64 7:1.02.146-4.el7 will be an update
    ---> Package device-mapper-event-libs.x86_64 7:1.02.140-8.el7 will be updated
    ---> Package device-mapper-event-libs.x86_64 7:1.02.146-4.el7 will be an update
    ---> Package device-mapper-libs.x86_64 7:1.02.140-8.el7 will be updated
    ---> Package device-mapper-libs.x86_64 7:1.02.146-4.el7 will be an update
    ---> Package device-mapper-persistent-data.x86_64 0:0.7.0-0.1.rc6.el7_4.1 will be updated
    ---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be an update
    ---> Package dhclient.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    ---> Package dhclient.x86_64 12:4.2.5-68.v7.1 will be an update
    ---> Package dhcp-common.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    ---> Package dhcp-common.x86_64 12:4.2.5-68.v7.1 will be an update
    ---> Package dhcp-libs.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    ---> Package dhcp-libs.x86_64 12:4.2.5-68.v7.1 will be an update
    ---> Package dracut.x86_64 0:033-502.el7_4.1 will be updated
    ---> Package dracut.x86_64 0:033-535.el7 will be an update
    ---> Package dracut-config-rescue.x86_64 0:033-502.el7_4.1 will be updated
    ---> Package dracut-config-rescue.x86_64 0:033-535.el7 will be an update
    ---> Package dracut-network.x86_64 0:033-502.el7_4.1 will be updated
    ---> Package dracut-network.x86_64 0:033-535.el7 will be an update
    ---> Package ebtables.x86_64 0:2.0.10-15.el7 will be updated
    ---> Package ebtables.x86_64 0:2.0.10-16.el7 will be an update
    ---> Package filesystem.x86_64 0:3.2-21.el7 will be updated
    ---> Package filesystem.x86_64 0:3.2-25.el7 will be an update
    ---> Package firewalld.noarch 0:0.4.4.4-6.el7 will be updated
    ---> Package firewalld.noarch 0:0.4.4.4-14.el7 will be an update
    ---> Package firewalld-filesystem.noarch 0:0.4.4.4-6.el7 will be updated
    ---> Package firewalld-filesystem.noarch 0:0.4.4.4-14.el7 will be an update
    ---> Package glibc.x86_64 0:2.17-196.el7_4.2 will be updated
    --> Processing Dependency: glibc = 2.17-196.el7_4.2 for package: glibc-headers-2.17-196.el7_4.2.x86_64
    --> Processing Dependency: glibc = 2.17-196.el7_4.2 for package: nscd-2.17-196.el7_4.2.x86_64
    --> Processing Dependency: glibc = 2.17-196.el7_4.2 for package: glibc-devel-2.17-196.el7_4.2.x86_64
    ---> Package glibc.x86_64 0:2.17-222.el7 will be an update
    ---> Package glibc-common.x86_64 0:2.17-196.el7_4.2 will be updated
    ---> Package glibc-common.x86_64 0:2.17-222.el7 will be an update
    ---> Package gnupg2.x86_64 0:2.0.22-4.el7 will be updated
    ---> Package gnupg2.x86_64 0:2.0.22-5.el7_5 will be an update
    ---> Package gzip.x86_64 0:1.5-9.el7 will be updated
    ---> Package gzip.x86_64 0:1.5-10.el7 will be an update
    ---> Package initscripts.x86_64 0:9.49.39-1.v7 will be updated
    ---> Package initscripts.x86_64 0:9.49.41-1.v7.3 will be an update
    ---> Package kernel.x86_64 0:3.10.0-862.11.6.v7 will be installed
    ---> Package kernel-tools.x86_64 0:3.10.0-693.17.1.v7 will be updated
    ---> Package kernel-tools.x86_64 0:3.10.0-862.11.6.v7 will be an update
    ---> Package kernel-tools-libs.x86_64 0:3.10.0-693.17.1.v7 will be updated
    ---> Package kernel-tools-libs.x86_64 0:3.10.0-862.11.6.v7 will be an update
    ---> Package kexec-tools.x86_64 0:2.0.14-17.2.el7 will be updated
    ---> Package kexec-tools.x86_64 0:2.0.15-13.el7 will be an update
    ---> Package kmod.x86_64 0:20-15.el7_4.7 will be updated
    ---> Package kmod.x86_64 0:20-21.el7 will be an update
    ---> Package kmod-libs.x86_64 0:20-15.el7_4.7 will be updated
    ---> Package kmod-libs.x86_64 0:20-21.el7 will be an update
    ---> Package kpartx.x86_64 0:0.4.9-111.el7_4.2 will be updated
    ---> Package kpartx.x86_64 0:0.4.9-119.el7 will be an update
    ---> Package libacl.x86_64 0:2.2.51-12.el7 will be updated
    ---> Package libacl.x86_64 0:2.2.51-14.el7 will be an update
    ---> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package libblkid.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package libcurl.x86_64 0:7.29.0-42.el7_4.1 will be updated
    ---> Package libcurl.x86_64 0:7.29.0-46.el7 will be an update
    ---> Package libdb.x86_64 0:5.3.21-21.el7_4 will be updated
    --> Processing Dependency: libdb(x86-64) = 5.3.21-21.el7_4 for package: libdb-devel-5.3.21-21.el7_4.x86_64
    ---> Package libdb.x86_64 0:5.3.21-24.el7 will be an update
    ---> Package libdb-utils.x86_64 0:5.3.21-21.el7_4 will be updated
    ---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be an update
    ---> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package libmount.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package libpcap.x86_64 14:1.5.3-9.el7 will be updated
    ---> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
    ---> Package libselinux.x86_64 0:2.5-11.el7 will be updated
    ---> Package libselinux.x86_64 0:2.5-12.el7 will be an update
    ---> Package libselinux-python.x86_64 0:2.5-11.el7 will be updated
    ---> Package libselinux-python.x86_64 0:2.5-12.el7 will be an update
    ---> Package libselinux-utils.x86_64 0:2.5-11.el7 will be updated
    ---> Package libselinux-utils.x86_64 0:2.5-12.el7 will be an update
    ---> Package libsemanage.x86_64 0:2.5-8.el7 will be updated
    ---> Package libsemanage.x86_64 0:2.5-11.el7 will be an update
    ---> Package libsmbclient.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package libsmbclient.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package libuser.x86_64 0:0.60-7.el7_1 will be updated
    ---> Package libuser.x86_64 0:0.60-9.el7 will be an update
    ---> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package libuuid.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package libwbclient.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package libwbclient.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 will be updated
    ---> Package linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 will be an update
    ---> Package lvm2.x86_64 7:2.02.171-8.el7 will be updated
    ---> Package lvm2.x86_64 7:2.02.177-4.el7 will be an update
    ---> Package lvm2-libs.x86_64 7:2.02.171-8.el7 will be updated
    ---> Package lvm2-libs.x86_64 7:2.02.177-4.el7 will be an update
    ---> Package mailx.x86_64 0:12.5-16.el7 will be updated
    ---> Package mailx.x86_64 0:12.5-19.el7 will be an update
    ---> Package microcode_ctl.x86_64 2:2.1-22.5.el7_4 will be updated
    ---> Package microcode_ctl.x86_64 2:2.1-29.2.el7_5 will be an update
    ---> Package mlocate.x86_64 0:0.26-6.el7 will be updated
    ---> Package mlocate.x86_64 0:0.26-8.el7 will be an update
    ---> Package nss.x86_64 0:3.28.4-15.el7_4 will be updated
    ---> Package nss.x86_64 0:3.36.0-5.el7_5 will be an update
    ---> Package nss-sysinit.x86_64 0:3.28.4-15.el7_4 will be updated
    ---> Package nss-sysinit.x86_64 0:3.36.0-5.el7_5 will be an update
    ---> Package nss-tools.x86_64 0:3.28.4-15.el7_4 will be updated
    ---> Package nss-tools.x86_64 0:3.36.0-5.el7_5 will be an update
    ---> Package ntpdate.x86_64 0:4.2.6p5-25.el7.centos.2 will be updated
    --> Processing Dependency: ntpdate = 4.2.6p5-25.el7.centos.2 for package: ntp-4.2.6p5-25.el7.centos.2.x86_64
    ---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be an update
    ---> Package openldap.x86_64 0:2.4.44-5.v7 will be updated
    ---> Package openldap.x86_64 0:2.4.44-15.v7 will be an update
    ---> Package openldap-clients.x86_64 0:2.4.44-5.v7 will be updated
    ---> Package openldap-clients.x86_64 0:2.4.44-15.v7 will be an update
    ---> Package openldap-servers.x86_64 0:2.4.44-5.v7 will be updated
    ---> Package openldap-servers.x86_64 0:2.4.44-15.v7 will be an update
    ---> Package openssh.x86_64 0:7.4p1-13.el7_4 will be updated
    ---> Package openssh.x86_64 0:7.4p1-16.el7 will be an update
    ---> Package openssh-clients.x86_64 0:7.4p1-13.el7_4 will be updated
    ---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
    ---> Package openssh-server.x86_64 0:7.4p1-13.el7_4 will be updated
    ---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
    ---> Package parted.x86_64 0:3.1-28.el7 will be updated
    ---> Package parted.x86_64 0:3.1-29.el7 will be an update
    ---> Package pciutils.x86_64 0:3.5.1-2.el7 will be updated
    ---> Package pciutils.x86_64 0:3.5.1-3.el7 will be an update
    ---> Package pciutils-libs.x86_64 0:3.5.1-2.el7 will be updated
    ---> Package pciutils-libs.x86_64 0:3.5.1-3.el7 will be an update
    ---> Package plymouth.x86_64 0:0.8.9-0.28.20140113.el7.centos will be updated
    ---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
    ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.28.20140113.el7.centos will be updated
    ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
    ---> Package plymouth-scripts.x86_64 0:0.8.9-0.28.20140113.el7.centos will be updated
    ---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
    ---> Package policycoreutils.x86_64 0:2.5-17.1.el7 will be updated
    ---> Package policycoreutils.x86_64 0:2.5-22.el7 will be an update
    ---> Package procps-ng.x86_64 0:3.3.10-16.el7 will be updated
    ---> Package procps-ng.x86_64 0:3.3.10-17.el7_5.2 will be an update
    ---> Package python-firewall.noarch 0:0.4.4.4-6.el7 will be updated
    ---> Package python-firewall.noarch 0:0.4.4.4-14.el7 will be an update
    ---> Package python-perf.x86_64 0:3.10.0-693.17.1.v7 will be updated
    ---> Package python-perf.x86_64 0:3.10.0-862.11.6.v7 will be an update
    ---> Package python-slip.noarch 0:0.4.0-2.el7 will be updated
    ---> Package python-slip.noarch 0:0.4.0-4.el7 will be an update
    ---> Package python-slip-dbus.noarch 0:0.4.0-2.el7 will be updated
    ---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be an update
    ---> Package rpm.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rpm-build-libs.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm-build-libs.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rpm-libs.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm-libs.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rpm-python.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm-python.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rsyslog.x86_64 0:8.24.0-12.el7 will be updated
    ---> Package rsyslog.x86_64 0:8.24.0-16.el7_5.4 will be an update
    ---> Package samba.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-client.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-client.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-client-libs.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-client-libs.x86_64 0:4.7.1-9.v7 will be an update
    --> Processing Dependency: libldb.so.1(LDB_1.1.30)(64bit) for package: samba-client-libs-4.7.1-9.v7.x86_64
    ---> Package samba-common.noarch 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-common.noarch 0:4.7.1-9.v7 will be an update
    ---> Package samba-common-libs.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-common-libs.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-common-tools.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-common-tools.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-dc.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-dc.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-dc-libs.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-dc-libs.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-libs.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-libs.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-python.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-python.x86_64 0:4.7.1-9.v7 will be an update
    --> Processing Dependency: python-dns for package: samba-python-4.7.1-9.v7.x86_64
    ---> Package samba-winbind.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-winbind.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-winbind-clients.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-winbind-clients.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package samba-winbind-modules.x86_64 0:4.6.2-12.v7.1 will be updated
    ---> Package samba-winbind-modules.x86_64 0:4.7.1-9.v7 will be an update
    ---> Package selinux-policy.noarch 0:3.13.1-166.el7_4.9 will be updated
    ---> Package selinux-policy.noarch 0:3.13.1-192.el7_5.4 will be an update
    ---> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.9 will be updated
    ---> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.4 will be an update
    ---> Package setup.noarch 0:2.8.71-7.el7 will be updated
    ---> Package setup.noarch 0:2.8.71-9.el7 will be an update
    ---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be updated
    ---> Package sudo.x86_64 0:1.8.19p2-14.el7_5 will be an update
    ---> Package suva-client.x86_64 0:3.2-2.v7 will be updated
    ---> Package suva-client.x86_64 0:3.3-2.v7 will be an update
    ---> Package system-base.x86_64 0:7.4.2-1.v7 will be updated
    ---> Package system-base.x86_64 0:7.5.2-1.v7 will be an update
    ---> Package systemd.x86_64 0:219-42.el7_4.10 will be updated
    --> Processing Dependency: systemd = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
    ---> Package systemd.x86_64 0:219-57.el7 will be an update
    ---> Package systemd-libs.x86_64 0:219-42.el7_4.10 will be updated
    --> Processing Dependency: systemd-libs = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
    ---> Package systemd-libs.x86_64 0:219-57.el7 will be an update
    ---> Package systemd-sysv.x86_64 0:219-42.el7_4.10 will be updated
    ---> Package systemd-sysv.x86_64 0:219-57.el7 will be an update
    ---> Package tar.x86_64 2:1.26-32.el7 will be updated
    ---> Package tar.x86_64 2:1.26-34.el7 will be an update
    ---> Package tcpdump.x86_64 14:4.9.0-5.el7 will be updated
    ---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be an update
    ---> Package theme-clearos-admin.noarch 0:7.4.11-1.v7 will be updated
    ---> Package theme-clearos-admin.noarch 0:7.5.4-1.v7 will be an update
    ---> Package tuned.noarch 0:2.8.0-5.el7_4.2 will be updated
    ---> Package tuned.noarch 0:2.9.0-1.el7 will be an update
    ---> Package tzdata.noarch 0:2018d-1.el7 will be updated
    ---> Package tzdata.noarch 0:2018e-3.el7 will be an update
    ---> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package util-linux.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package vim-minimal.x86_64 2:7.4.160-2.el7 will be updated
    ---> Package vim-minimal.x86_64 2:7.4.160-4.el7 will be an update
    ---> Package virt-what.x86_64 0:1.13-10.el7 will be updated
    ---> Package virt-what.x86_64 0:1.18-4.el7 will be an update
    ---> Package webconfig-httpd.x86_64 0:2.4.6-67.v7.6 will be updated
    ---> Package webconfig-httpd.x86_64 0:2.4.6-80.v7 will be an update
    ---> Package webconfig-httpd-tools.x86_64 0:2.4.6-67.v7.6 will be updated
    ---> Package webconfig-httpd-tools.x86_64 0:2.4.6-80.v7 will be an update
    ---> Package webconfig-mod_ssl.x86_64 1:2.4.6-67.v7.6 will be updated
    ---> Package webconfig-mod_ssl.x86_64 1:2.4.6-80.v7 will be an update
    ---> Package webconfig-php.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-cli.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-cli.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-common.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-common.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-gd.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-gd.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-ldap.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-ldap.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-mbstring.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-mbstring.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-mysql.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-mysql.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-pdo.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-pdo.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-process.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-process.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-php-xml.x86_64 0:5.4.16-43.v7.2 will be updated
    ---> Package webconfig-php-xml.x86_64 0:5.4.16-45.v7 will be an update
    ---> Package webconfig-utils.x86_64 0:7.4.1-1.v7 will be updated
    ---> Package webconfig-utils.x86_64 0:7.5.0-1.v7 will be an update
    ---> Package yum.noarch 0:3.4.3-154.el7.centos.1 will be updated
    ---> Package yum.noarch 0:3.4.3-158.el7.centos will be an update
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-42.el7 will be updated
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-45.el7 will be an update
    ---> Package yum-utils.noarch 0:1.1.31-42.el7 will be updated
    ---> Package yum-utils.noarch 0:1.1.31-45.el7 will be an update
    --> Running transaction check
    ---> Package glibc.x86_64 0:2.17-196.el7_4.2 will be updated
    --> Processing Dependency: glibc = 2.17-196.el7_4.2 for package: glibc-headers-2.17-196.el7_4.2.x86_64
    --> Processing Dependency: glibc = 2.17-196.el7_4.2 for package: nscd-2.17-196.el7_4.2.x86_64
    --> Processing Dependency: glibc = 2.17-196.el7_4.2 for package: glibc-devel-2.17-196.el7_4.2.x86_64
    ---> Package libdb.x86_64 0:5.3.21-21.el7_4 will be updated
    --> Processing Dependency: libdb(x86-64) = 5.3.21-21.el7_4 for package: libdb-devel-5.3.21-21.el7_4.x86_64
    ---> Package ntpdate.x86_64 0:4.2.6p5-25.el7.centos.2 will be updated
    --> Processing Dependency: ntpdate = 4.2.6p5-25.el7.centos.2 for package: ntp-4.2.6p5-25.el7.centos.2.x86_64
    ---> Package python-dns.noarch 0:1.12.0-4.20150617git465785f.el7 will be installed
    ---> Package samba-client-libs.x86_64 0:4.7.1-9.v7 will be an update
    --> Processing Dependency: libldb.so.1(LDB_1.1.30)(64bit) for package: samba-client-libs-4.7.1-9.v7.x86_64
    ---> Package systemd.x86_64 0:219-42.el7_4.10 will be updated
    --> Processing Dependency: systemd = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
    ---> Package systemd-libs.x86_64 0:219-42.el7_4.10 will be updated
    --> Processing Dependency: systemd-libs = 219-42.el7_4.10 for package: systemd-python-219-42.el7_4.10.x86_64
    --> Finished Dependency Resolution
    Error: Package: systemd-python-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
    Requires: systemd = 219-42.el7_4.10
    Removing: systemd-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
    systemd = 219-42.el7_4.10
    Updated By: systemd-219-57.el7.x86_64 (clearos)
    systemd = 219-57.el7
    Available: systemd-219-42.el7.x86_64 (clearos-centos)
    systemd = 219-42.el7
    Available: systemd-219-42.el7_4.1.x86_64 (clearos-centos-updates)
    systemd = 219-42.el7_4.1
    Available: systemd-219-42.el7_4.4.x86_64 (clearos-centos-updates)
    systemd = 219-42.el7_4.4
    Available: systemd-219-42.el7_4.6.x86_64 (clearos-centos-updates)
    systemd = 219-42.el7_4.6
    Available: systemd-219-42.el7_4.7.x86_64 (clearos-centos-updates)
    systemd = 219-42.el7_4.7
    Error: Package: nscd-2.17-196.el7_4.2.x86_64 (@clearos-centos-updates)
    Requires: glibc = 2.17-196.el7_4.2
    Removing: glibc-2.17-196.el7_4.2.x86_64 (@clearos-centos-updates)
    glibc = 2.17-196.el7_4.2
    Updated By: glibc-2.17-222.el7.x86_64 (clearos)
    glibc = 2.17-222.el7
    Available: glibc-2.17-196.el7.x86_64 (clearos-centos)
    glibc = 2.17-196.el7
    Error: Package: glibc-devel-2.17-196.el7_4.2.x86_64 (@clearos-centos-updates)
    Requires: glibc = 2.17-196.el7_4.2
    Removing: glibc-2.17-196.el7_4.2.x86_64 (@clearos-centos-updates)
    glibc = 2.17-196.el7_4.2
    Updated By: glibc-2.17-222.el7.x86_64 (clearos)
    glibc = 2.17-222.el7
    Available: glibc-2.17-196.el7.x86_64 (clearos-centos)
    glibc = 2.17-196.el7
    Error: Package: glibc-headers-2.17-196.el7_4.2.x86_64 (@clearos-centos-updates)
    Requires: glibc = 2.17-196.el7_4.2
    Removing: glibc-2.17-196.el7_4.2.x86_64 (@clearos-centos-updates)
    glibc = 2.17-196.el7_4.2
    Updated By: glibc-2.17-222.el7.x86_64 (clearos)
    glibc = 2.17-222.el7
    Available: glibc-2.17-196.el7.x86_64 (clearos-centos)
    glibc = 2.17-196.el7
    Error: Package: ntp-4.2.6p5-25.el7.centos.2.x86_64 (@clearos-centos)
    Requires: ntpdate = 4.2.6p5-25.el7.centos.2
    Removing: ntpdate-4.2.6p5-25.el7.centos.2.x86_64 (@clearos)
    ntpdate = 4.2.6p5-25.el7.centos.2
    Updated By: ntpdate-4.2.6p5-28.el7.centos.x86_64 (clearos)
    ntpdate = 4.2.6p5-28.el7.centos
    Error: Package: libdb-devel-5.3.21-21.el7_4.x86_64 (@clearos-centos-updates)
    Requires: libdb(x86-64) = 5.3.21-21.el7_4
    Removing: libdb-5.3.21-21.el7_4.x86_64 (@clearos-centos-updates)
    libdb(x86-64) = 5.3.21-21.el7_4
    Updated By: libdb-5.3.21-24.el7.x86_64 (clearos)
    libdb(x86-64) = 5.3.21-24.el7
    Available: libdb-5.3.21-20.el7.x86_64 (clearos-centos)
    libdb(x86-64) = 5.3.21-20.el7
    Error: Package: samba-client-libs-4.7.1-9.v7.x86_64 (clearos-updates)
    Requires: libldb.so.1(LDB_1.1.30)(64bit)
    Error: Package: systemd-python-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
    Requires: systemd-libs = 219-42.el7_4.10
    Removing: systemd-libs-219-42.el7_4.10.x86_64 (@clearos-centos-updates)
    systemd-libs = 219-42.el7_4.10
    Updated By: systemd-libs-219-57.el7.x86_64 (clearos)
    systemd-libs = 219-57.el7
    Available: systemd-libs-219-42.el7.x86_64 (clearos-centos)
    systemd-libs = 219-42.el7
    Available: systemd-libs-219-42.el7_4.1.x86_64 (clearos-centos-updates)
    systemd-libs = 219-42.el7_4.1
    Available: systemd-libs-219-42.el7_4.4.x86_64 (clearos-centos-updates)
    systemd-libs = 219-42.el7_4.4
    Available: systemd-libs-219-42.el7_4.6.x86_64 (clearos-centos-updates)
    systemd-libs = 219-42.el7_4.6
    Available: systemd-libs-219-42.el7_4.7.x86_64 (clearos-centos-updates)
    systemd-libs = 219-42.el7_4.7
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 14 2019, 04:29 PM - #Permalink
    Resolved
    0 votes
    Did it do a large update? I don't see it could be the same error as you as you should now have 7.5 packages installed.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 14 2019, 04:04 PM - #Permalink
    Resolved
    0 votes
    Thank you Nick,
    So I did:
    yum update app-base
    yum update

    Though I am still getting the same error?
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, March 14 2019, 03:46 PM - #Permalink
    Resolved
    0 votes
    ClearOS do not tend to keep old packages in their repos. I think you're going to be forced to upgrade to 7.5 which you seem to have missed out on. It may fail at the command line as well with dependency issues in which case you'll need to update app-base first before you can do the full update
    The reply is currently minimized Show
Your Reply