Profile Details

Toggle Sidebar
Recent updates
  • Tim
    rpm -qa |grep zarafa output;
    app-zarafa-community-1.5.20-1.v6.noarch
    zarafa-server-7.1.11-46050.x86_64
    app-zarafa-core-1.5.25-1.v6.noarch
    zarafa-webapp-1.3.2-42118.noarch
    zarafa-spooler-7.1.11-46050.x86_64
    app-zarafa-1.5.25-1.v6.noarch
    app-zarafa-extension-core-1.2.6-1.v6.noarch
    zarafa-common-7.1.11-46050.x86_64
    zarafa-monitor-7.1.11-46050.x86_64
    zarafa-libs-7.1.11-46050.x86_64
    zarafa-dagent-7.1.11-46050.x86_64
    zarafa-ical-7.1.11-46050.x86_64
    zarafa-search-7.1.11-46050.x86_64
    app-zarafa-community-core-1.5.20-1.v6.noarch
    zarafa-licensed-7.1.11-46050.x86_64
    zarafa-libarchiver-7.1.11-46050.x86_64
    zarafa-utils-7.1.11-46050.x86_64
    zarafa-contacts-7.1.11-46050.x86_64
    zarafa-webaccess-7.1.11-46050.noarch
    zarafa-7.1.11-46050.x86_64
    zarafa-z-push-2.2.0-1.v6.noarch
    zarafa-client-7.1.11-46050.x86_64
    zarafa-gateway-7.1.11-46050.x86_64

    You are correct about the message being from Firefox. I get the same result with IE or Chromium.
    I am able to successfully log onto Webapp, using the same URL, whilst inside my network.

  • Thanks for responding Tim. Sorry, I don't know what you're referring to with 'enabled the SSL only option in the admin page'. I've looked through the ClearOS web GUI but cannot see anything like that.
    This installation has been running happily for several years, the only changes being updates and I've always used https to connect.
    Cheers

  • Mwoodward
    Mwoodward updated their profile
  • No-one able to help with this ?

  • Browser error when connecting to Zarafa webapp URL

    Hey guys
    Recently I started getting the following error in the browser when trying to access my mail server via 'webapp' or 'webaccess' from outside my network

    Secure Connection Failed
    An error occurred during a connection to mailservername. Peer received a valid certificate, but access was denied. (Error code: ssl_error_access_denied_alert)
    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

    I've tried different browsers without success. Activesync continues to work as before, as does Outlook.
    I'm running ClearOS 6.latest with updates applied.
    Any pointers to fault finding or a resolution muchly appreciated.