Profile Details

Toggle Sidebar
Loading cover... Drag cover to reposition
Recent updates
  • Hi

    Mail AntiSpam and Mail Antivirus is enabled as shown in the image.
    https://www.rel-tek.com/MailAntiVirusC.PNG

    https://www.rel-tek.com/MailAntiSpamC.PNG

    I have thought about discarding the messages based on subject line, but like Nick said I will also be discarding legitimate Mailer Daemon message.

    I will have to try what Nick suggested and see if it helps any.

    Thanks.

  • Here you go

    Return-Path: <mailer-daemon@server.rel-tek.com>
    Received: from localhost (localhost [127.0.0.1])
    by server.rel-tek.com (Cyrus v2.4.17-Fedora-RPM-2.4.17-8.v7.1) with LMTPA;
    Mon, 18 Feb 2019 09:21:22 -0500
    X-Sieve: CMU Sieve 2.4
    Received: by mail.rel-tek.com (Postfix)
    id 1B85A80439773; Mon, 18 Feb 2019 09:21:19 -0500 (EST)
    Date: Mon, 18 Feb 2019 09:21:19 -0500 (EST)
    From: MAILER-DAEMON@rel-tek.com (Mail Delivery System)
    Subject: Undelivered Mail Returned to Sender
    To: sales@rel-tek.com
    Auto-Submitted: auto-replied
    MIME-Version: 1.0
    Content-Type: multipart/report; report-type=delivery-status;
    boundary="F237580473A51.1550499679/mail.rel-tek.com"
    Content-Transfer-Encoding: 7bit
    Message-Id: <20190218142120.1B85A80439773@mail.rel-tek.com>


    This is a MIME-encapsulated message.

    --F237580473A51.1550499679/mail.rel-tek.com
    Content-Description: Notification
    Content-Type: text/plain; charset=us-ascii

    This is the mail system at host mail.rel-tek.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <tdragon@concordwell.com>: connect to concordwell.com[184.168.131.241]:25:
    Connection timed out

    --F237580473A51.1550499679/mail.rel-tek.com
    Content-Description: Delivery report
    Content-Type: message/delivery-status

    Reporting-MTA: dns; mail.rel-tek.com
    X-Postfix-Queue-ID: F237580473A51
    X-Postfix-Sender: rfc822; sales@rel-tek.com
    Arrival-Date: Wed, 13 Feb 2019 08:26:12 -0500 (EST)

    Final-Recipient: rfc822; tdragon@concordwell.com
    Original-Recipient: rfc822;tdragon@concordwell.com
    Action: failed
    Status: 4.4.1
    Diagnostic-Code: X-Postfix; connect to concordwell.com[184.168.131.241]:25:
    Connection timed out

    --F237580473A51.1550499679/mail.rel-tek.com
    Content-Description: Undelivered Message
    Content-Type: message/rfc822
    Content-Transfer-Encoding: 7bit

    Return-Path: <sales@rel-tek.com>
    Received: from localhost (localhost [127.0.0.1])
    by mail.rel-tek.com (Postfix) with ESMTP id F237580473A51
    for <tdragon@concordwell.com>; Wed, 13 Feb 2019 08:26:12 -0500 (EST)
    X-Virus-Scanned: amavisd-new at rel-tek.com
    Received: from mail.rel-tek.com ([127.0.0.1])
    by localhost (server.rel-tek.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id L6fJXnbBUVPM for <tdragon@concordwell.com>;
    Wed, 13 Feb 2019 08:26:12 -0500 (EST)
    Received: from localhost (localhost [127.0.0.1])
    by mail.rel-tek.com (Postfix) with ESMTP id 477DE80473A50
    for <tdragon@concordwell.com>; Wed, 13 Feb 2019 08:26:12 -0500 (EST)
    Received: from WIN-AUDMJQU1G3S (unknown [109.202.107.147])
    by mail.rel-tek.com (Postfix) with ESMTPA id E007480473A4E
    for <tdragon@concordwell.com>; Wed, 13 Feb 2019 08:26:11 -0500 (EST)

  • How do you access AWSTATS interface once it is installed and running?

    I was able to install AWSTATS on my ClearOS web server system by executing the following terminal command on putty as follows.



    It was successful and I see awstats folders where they are suppose to be and even starting to see stats files are being created.

    So, now the question is how do I access its awesome graphical interface on my browser? I tried www.domain.com/awstats and didn't work. I tried ip address/awstats and didn't work.

    Any help or hints or solution would be greatly appreciated.

    Thank you,

  • Hi Ben,

    Yes, you are right, but if you have certain items on your webpage like say JAVASCRIPT and it can't block them browser will flag that web page as unsafe. For instance, on some of my web pages I had JavaScript for slideshows and direct links to images and other webpages using HTTP. Those webpages were flagged as unsafe and the browser said "Unsecure Connection." Once I painstakingly went through page by page and removed or fixed all those offending items, browser reported secure connection. So, even though I had HTTPS working with Dirk and Nick's helps, I still needed to cleanup my webpages for HTTPS to work on our website.

  • Mark Johnson
    Mark Johnson likes the reply for the discussion, Re: How do you force HTTPS on ClearOS 7.5.0?

    Have you enabled "Allow [.htaccess] Override" in the Webserver config? I don't know if you need "Follow Symlinks / Allow Rewrite" as well (I have it).

  • Mod_rewrite in COS 7.5.0 should be enabled in Apache by default in /etc/httpd/conf.modules.d/00-base.conf, with a line that looks like



    Then put a file in your webroot called .htaccess with only the code you wrote above.

    Make sure the Let's Encrypt certificate is the digital certificate chosen in your Webconfig for your website.

  • I use a slightly different form of the rule:You can also use [R,L]. i had to do that because of problems with non-standard ports.

    I don't know if file ownership matters but is should be apache:allusers, although I have one in a sub-folder which is root:allusers.

    If you are testing externally, make sure you've remembered to open the firewall to https.

  • Did you try clearing out your browser's cache and your website's cache as well, prior to giving it a whirl? Maybe even tried it from multiple devices? What Nick said makes sense. I'm in the practice of recursively giving ownership to apache:apache to my website and all its folders. More experienced web designers might say otherwise. I'm a tinkerer, not a guru.

    Out of curiosity, what do your scripts look like for your website and your webroot in /etc/httpd/conf.d/flex-80.conf and flex-443?

  • If I had to guess, your htaccess file permissions are set to 640. Try something like 644 or higher.



    You should be able to use your original htaccess script too.