Profile Details

Toggle Sidebar
Recent updates
  • Jose Figueroa
    Jose Figueroa started a new discussion, Gateway Management update

    Gateway Management update

    Looking at the Gateway M administration console, this message appears "System Update Required
    You are using Version 3 of the service, which is approaching End of Life. Please update to Version 4 immediately to avoid service interruptions.

    More information here." then it takes me to the next page, which is not clear to me what this update will be like, if we should do something manually or it will be through clear updates, the worrying thing about the message is dead line is March 27 2024


  • Had a power outage in one of the core data centers. Actively working on a resolution.

  • I have same problem . ping Name or service not known, all vpn client point to dns name

  • Jose Figueroa
    Jose Figueroa likes the reply for the discussion, Re: Yum update error

    Ouch. You are miles behind. Try:

  • Jose Figueroa
    Jose Figueroa replied to a discussion, Yum update error

    Nick Howitt wrote:

    Is this part of a much bigger yum update? What ClearOS version do you have ("cat /etc/clearos-release")?

    ClearOS release 7.5.0 (Final)

  • Jose Figueroa
    Jose Figueroa started a new discussion, Yum update error

    Yum update error

    Hi i tried to update the system but i get this error

    "Error: Paquete: systemd-python-219-57.el7_5.3.x86_64 (@clearos-centos-updates)
    Necesita: systemd = 219-57.el7_5.3
    Eliminando: systemd-219-57.el7_5.3.x86_64 (@clearos-centos-updates)
    systemd = 219-57.el7_5.3
    Actualizado por: systemd-219-78.el7_9.3.x86_64 (clearos)
    systemd = 219-78.el7_9.3
    Disponible: systemd-219-57.el7.x86_64 (clearos-centos)
    systemd = 219-57.el7
    Error: Paquete: systemd-python-219-57.el7_5.3.x86_64 (@clearos-centos-updates)
    Necesita: systemd-libs = 219-57.el7_5.3
    Eliminando: systemd-libs-219-57.el7_5.3.x86_64 (@clearos-centos-updates)
    systemd-libs = 219-57.el7_5.3
    Actualizado por: systemd-libs-219-78.el7_9.3.x86_64 (clearos)
    systemd-libs = 219-78.el7_9.3
    Disponible: systemd-libs-219-57.el7.i686 (clearos-centos)
    systemd-libs = 219-57.el7
    Podría intentar utilizar el comando --skip-broken para sortear el problema
    Podría intentar ejecutar: rpm- Va --nofiles --nodigest"

  • Jose Figueroa

    hello David I did what you recommended, but I had to add one more subscription, see the attached graphic, but for the time being all right, it will be tomorrow to prove that the users work.

    David Redekop wrote:

    Hi Jose, thanks for pointing this out. We do have pre-build Rule Sets (policies) including these two:

    Block the Bad - this Rule Set only blocks domains in known blacklists and your ClearOS updates would work on this Rule Set.
    Allow only the Good - this Rule Set only allows explicitly specified domains to resolve, and it has a number of them enabled by default, and you can add more

    If you're in Whitelist mode, you can use the Subscription section and enable the ClearOS subscription (attachment 1 below)
    Then, just make sure you turn it on in your "Allow only the good" Rule Set and you'll be all set (attachment 2 below)

    Hope that helps :)

  • Jose Figueroa

    I not use gateway management , I use Dnsthingy , I do not understand why it blocks internet access to the server, PING ( 56(84) bytes of data.
    64 bytes from gateway.liceonuevo.local ( icmp_seq=1 ttl=64 time=0.019 ms
    64 bytes from gateway.liceonuevo.local ( icmp_seq=2 ttl=64 time=0.047 ms
    64 bytes from gateway.liceonuevo.local ( icmp_seq=3 ttl=64 time=0.053 ms
    64 bytes from gateway.liceonuevo.local ( icmp_seq=4 ttl=64 time=0.047 ms

    yum update
    Complementos cargados:clearcenter-marketplace, fastestmirror
    ClearCenter Marketplace: fetching repositories...
    ClearCenter Marketplace: [Errno 110] Expiró el tiempo de conexión

    When I deactivate the DNS, the server returns to normal

    I have reinstalled the dnsthingy and with the same result

  • Jose Figueroa
    Jose Figueroa started a new discussion, Dnsthingy block marketplace

    Dnsthingy block marketplace

    Today I try new customer , Bronze trial version and Dnsthingy , when I install Dnsthingy the marketplace is blocked , yum update from line console is blocked to , the server access by webconfig is slow , in the server console I try ping it resolve to ( is secondary Dnsthing box ) , I've done many dnsthing and gateway management installations and this has never happened to me, I was noticing that a version was released on July 28, I suspect a bug or issue , the app version is 1.4.3.

    When I disable Dnsthing , server normally works .

    Thanks for you help

  • Jose Figueroa
    Jose Figueroa voted on the post, no internet rule

    I have devices in the No Internet rule, but they still connect to the internet, I do not know what may be happening and the worst thing that they still do not have a filter, some recommendations to review, I'm using a test version of bussines gateway