Profile Details

Toggle Sidebar
Recent updates
  • I have tried that and now I can add flexshares and I can even see them on my windoz box but after adding users and drives the logins wont work and I now cant access the drives. I have tried openldap and the widows server (samba) and can not access the drives and I can connect to the domain either. I have been using the windows server (samba) as long as I have had COS and I cannot get it to work with COS7. I am not sure what I am missing as these issues are all new to me.

  • Flexshare Ooops! Strong(er) authentication required

    Lets start with I have been using COS for the better of six years and I love it. For the past six months I have dabbled in upgrading to COS7 and every time I do I get it installed and up running. My problem is when I install Samba and Flexshares I get and error stating "Ooops! Strong(er) authentication required and I can not add my drives. This also affects the Accounts app as well and I can not add users or groups due to the same error. I have looked into the Samba logs and unless I am missing something everything looks good. If anyone can shed some light onto what is going wrong I would appreciate as I would love to give COS7 run instead of always falling back to COS6.

  • Connection failed: SSL connect error

    I have tried to install the gui kde so that i can install virtualbox on my server and i recieved an error

    ever since then i am getting an error in the webconfig for every app that requires clear os connection ie. marketplace, dynamic dns, etc.

    and connection error under additional info

    this was a fresh install on new hardware to replace the old hardware and i need this fixed and reinstalling the os does not help as i have had this issues several times with 6.5 and 7.1

  • Sorry about the late reply. Yes, actually both locations are on dynamic IP's using the dns from ClearOS. I had this same setup rinning before on 5.2 and when I upgraded I lost it. Until the upgrade i never had any issues with the tunnel. I can however ping both clear boxes from each end from the clearbox or a workstation on the opposite end i just cant seem to reach any servers behind the clear box in the main office.

    Main Office

    [code type="markup"
    Chain PREROUTING (policy ACCEPT 102K packets, 6849K bytes)
    pkts bytes target prot opt in out source destination

    Chain POSTROUTING (policy ACCEPT 5973 packets, 578K bytes)
    pkts bytes target prot opt in out source destination
    37333 2543K ACCEPT all -- * * policy match dir out pol ipsec
    0 0 ACCEPT all -- * tun+
    60484 3663K MASQUERADE all -- * eth0

    Chain OUTPUT (policy ACCEPT 18886 packets, 1377K bytes)
    pkts bytes target prot opt in out source destination [/code]