My Community Dashboard

  • I can’t be 100%, but I seem to recall that I had to install the initial 6.1 manually, and then updates followed automatically. The reasoning seems to be that they initially release new versions alongside the existing stable version in the same repository. You therefore need to do; yum install VirtualBox-6.1 (or similar) to upgrade from 6.0 to 6.1. From then on, it updates within the 6.1 lifetime. Can’t remember the full details of what I did … long time ago now.