My Community Dashboard

  • If you have installed any local filtering (Gateway Management, Proxy/Content Filter, Application Filter or Protocol Filter), please disable them to start with. It you have not installed them or if they are all disabled, please check the output of:If any of your NICs shows "RTL8111/8168/8411", update your drivers with:Then reboot and test again.