My Community Dashboard

  • Hi Marcel,
    Unfortunately that won't help you as you still have to keep port 32400 open or it will block you as the INPUT chain is after the PREROUTING chain.
    I have never tested this but can you try a port forward to your ClearOS LAN IP? Alternatively, you can directly change the remote port in Plex via the menu at Settings > Server > Remote Access > Advanced which would be easier.