My Community Dashboard

  • Marcel van Leeuwen wrote:

    You don't have to use the default port for Plex only on your local network. So if you do port forward from 48200 --> 32400 with port forwarding app this will work fine. The server is then located on your LAN not on ClearOS. In settings > server > remote access you set port 48200.

    What if Plex runs on ClearOS. I set port 48200 in settings > server > remote access. The default port 32400 of Plex has to re-routed to 48200??
    You have misunderstood. Try port forwarding to your ClearOS LAN IP, changing ports. It may just work.

    Otherwise, set up the external port in Plex and just open that port in the firewall (TCP and whatever port number).