My Community Dashboard

  • Justinus Slamet Raharjo wrote:

    Paul Moon wrote:

    [quote]Nick Howitt wrote:

    Try some ideas here. Also check the "Block Encrypted Files" setting in the Gateway Antivirus.


    Thanks. That was it. Turning off Block Encrypted Files is allowing them to go through.



    Yess, it works for me too, thank all[/quote]

    I'd recommend though, that you only disable that option when you are expecting such an attachment!