My Community Dashboard

  • Nick Howitt wrote:

    FTP configs are in /etc/proftpd.d/flex-21.conf and that is auto-generated. Any changes you make like adding IP2 risk being lost nest time you visit the Flexshare FTP settings unless you set the immutable but (chattr +i /etc/proftpd.d/flex-21.conf), but then you need to remember you've set it. You could try going into the flexshare settings and making a trivial edit and see if the file regenerates correctly. If not, it is a manual edit.


    Yeah, that's exactly what i was playing with!

    Had to add public ip addres #2 to the <VirtualHost> tag.