My Community Dashboard

  • Man oh man, I think this is finally wrapped up. Thank you so much Nick and Dave! I wound up following your advise and removed the proxy report app via:

    Just a typo correction on the code. It's --nodeps rather than --no-deps.
    When it instantly came back to the command line, just to verify the two apps were gone, I then tried:

    However, I get this in response:

    It will give me a yes or no choice if I eliminate the --nodeps parameter, but I know I wouldn't want to do that.

    So, in proceeding, I stopped all of the Kopano related services.

    Then I connected to mysql and did the following:

    Afterwards, I restarted the system-mariadb, mariadb, webconfig, and all of the kopano services. I issue the "top" command and now mysqld is the only database related process showing up with 0.4% usage. Additionally, the system-mariadb log is sitting at 0kb. That's so nice after dealing with this for a week. My browser was still having hiccups when trying to access the dashboard of Webconfig, so I cleared the browsers cache and all seems fine now.

    I hesitate to try and install the proxy report app, especially considering yum spits back what I'm showing above when using the nodeps parameter.

    I'd like to mark this as resolved after I give it a day or two, but also if I have the option to reinstall the proxy report minus dependencies. Any thoughts on that?