My Community Dashboard

  • The webconfig uses its own version of php5.4 (webconfig-php).
    5.4 is still the official EL7 version and gets security fixes.
    5.6, 7.0, 7.1 and 7.2 were/are maintained by the special interest group. The stopped supporting 5.6 but, in EL7.6 (so Centos/ClearOS 7.6) they added support for 7.2.

    This means anyone using 5.4 is fine. Anyone using 5.6 should aim to move off it as soon as possible. Any new users of PHP Engines in 7.6 will not get 5.6 installed, but it is possible (but not advised) to install it by manipulating your repos.