My Community Dashboard

  • Thanks Nick.

    Couple of questions if you don't mind.

    Nick Howitt wrote:

    Some time ago I had to update the command on my Pi to:Note the addition of the domain and vers parameters.Vers is the smb protocol and you may now find smb1 is being rejected for security reasons, but please make sure you have disabled "Windows 10 Domain Logons" in the Windows Networking Webconfig as it is no longer needed but will stop you using protocols above SMB1. I also had to add the domain - in my case the workgroup.

    I was trying to get the basic mount command to work before I started on the automount as it looks like it would be more challenging to debug as a first step.

    I can't find that setting in Windows Networking.

    I have following settings:
    Server Name: myServerName
    Printing: disabled
    Home Directories: enabled
    Force SMB1 Protocol: enabled
    WINS Support: disabled
    WINS Server: blank

    Mode: Simple Server
    WINDOWS domain: COS

    I have only 1 windows PC and that is from work. I rarely connect to the server.

    I enabled Windows Networking so I could connect using a bunch of Macs. They have no problem connecting to the NAS using SMB, CIFS or AFP. I run TimeMachine backups to the server and for that I've been using CIFS on the Macs.

    I haven't enabled NFS on the NAS as I hear it was slower than SMB, AFP or CIFS.

    Note I think you have an error in your command:should be:

    Thanks for the suggestion. I may have gotten it wrong but there is a space between the two words "Media" and "Share" ie. "// Share/Movies" The spaces always mess me up. Should it be or or ? I'm using BASH.

    Thanks for your help.