ClearOS Documentation

×

Warning

301 error for file:https://clearos.com/dokuwiki2/lib/exe/css.php?t=dokuwiki&tseed=82873f9c9a1f5784b951644363f20ef8

User Tools

Site Tools


CVE 2010-1623

'Memory leak in the apr_brigade_split_line function in buckets/apr_brigade.c in the Apache Portable Runtime Utility library (aka APR-util) before 1.3.10, as used in the mod_reqtimeout module in the Apache HTTP Server and other software, allows remote attackers to cause a denial of service (memory consumption) via unspecified vectors related to the destruction of an APR bucket.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in apr-util-1.2.7-11.el5_5.2 (ClearOS 5.x) and apr-util-1.3.9-3.el6_0.1 (ClearOS 6.x). Current versions meet or exceed this minor release.

Resolution

To validate that you are running apr-util-1.2.7-11.el5_5.2 (ClearOS 5.x) and apr-util-1.3.9-3.el6_0.1 (ClearOS 6.x) or later, run the following:

rpm -qi apr-util

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2010-1623.txt · Last modified: 2014/12/22 11:13 by dloper

https://clearos.com/dokuwiki2/lib/exe/indexer.php?id=content%3Aen_us%3Aannouncements_cve_cve-2010-1623&1558381698