ClearOS Documentation

×

Warning

301 error for file:https://clearos.com/dokuwiki2/lib/exe/css.php?t=dokuwiki&tseed=82873f9c9a1f5784b951644363f20ef8

User Tools

Site Tools


CVE 2011-3348

'The mod_proxy_ajp module in the Apache HTTP Server before 2.2.21, when used with mod_proxy_balancer in certain configurations, allows remote attackers to cause a denial of service (temporary “error state” in the backend server) via a malformed HTTP request.'

ClearCenter response

Short response

This issue does not affect ClearOS 5.x. In ClearOS 6.x, This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue does not affect ClearOS 5.x or earlier versions of Apache because the bug was introduced in a later version of Apache. This issue was resolved in httpd-2.2.15-9.el6 (ClearOS 6.x). Current versions meet or exceed this minor release.

Resolution

For ClearOS 5.x, no action is necessary. For ClearOS 6.x, validate that you are running httpd-2.2.15-9.el6 (ClearOS 6.x) or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2011-3348.txt · Last modified: 2014/12/22 11:23 by dloper

https://clearos.com/dokuwiki2/lib/exe/indexer.php?id=content%3Aen_us%3Aannouncements_cve_cve-2011-3348&1558287336