'Multiple cross-site scripting (XSS) vulnerabilities in the make_variant_list function in mod_negotiation.c in the mod_negotiation module in the Apache HTTP Server 2.4.x before 2.4.3, when the MultiViews option is enabled, allow remote attackers to inject arbitrary web script or HTML via a crafted filename that is not properly handled during construction of a variant list.'
This issue was resolved in a backported fix. Current up to date versions not affected.
This issue was resolved in httpd-2.2.3-74.el5. Current versions meet or exceed this minor release.
To validate that you are running httpd-2.2.3-74.el5 or later, run the following:
rpm -qi httpd
If you need to update, run the following: