ClearOS Documentation

×

Warning

301 error for file:https://clearos.com/dokuwiki2/lib/exe/css.php?t=dokuwiki&tseed=82873f9c9a1f5784b951644363f20ef8

User Tools

Site Tools


CVE 2012-2687

'Multiple cross-site scripting (XSS) vulnerabilities in the make_variant_list function in mod_negotiation.c in the mod_negotiation module in the Apache HTTP Server 2.4.x before 2.4.3, when the MultiViews option is enabled, allow remote attackers to inject arbitrary web script or HTML via a crafted filename that is not properly handled during construction of a variant list.'

ClearCenter response

Short response

This issue was resolved in a backported fix. Current up to date versions not affected.

Long response

This issue was resolved in httpd-2.2.3-74.el5. Current versions meet or exceed this minor release.

Resolution

To validate that you are running httpd-2.2.3-74.el5 or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2012-2687.txt · Last modified: 2014/12/22 11:29 by dloper

https://clearos.com/dokuwiki2/lib/exe/indexer.php?id=content%3Aen_us%3Aannouncements_cve_cve-2012-2687&1558461307