ClearOS Documentation

×

Warning

0 error for file:https://clearos.com/dokuwiki2/lib/exe/css.php?t=dokuwiki&tseed=82873f9c9a1f5784b951644363f20ef8

User Tools

Site Tools


CVE 2017-7494

'Samba since version 3.5.0 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.'

'All versions of Samba from 3.5.0 onwards are vulnerable to a remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.'

ClearCenter response

Short response

This issue was resolved with a security update.

Long response

This issue was resolved in Samba 4.6.4, 4.5.10, and 4.4.10. Current up to date versions are not affected.

Resolution

To validate that you are running httpd-2.2.3-78.el5_9 (ClearOS 5.x) and httpd-2.2.15-28.el6_4 (ClearOS 6.x) or later, run the following:

rpm -qi httpd

If you need to update, run the following:

yum update
content/en_us/announcements_cve_cve-2017-7494.txt · Last modified: 2018/02/01 15:06 by cjones

https://clearos.com/dokuwiki2/lib/exe/indexer.php?id=content%3Aen_us%3Aannouncements_cve_cve-2017-7494&1568771327