Profile Details

Toggle Sidebar
Loading cover... Drag cover to reposition
Recent updates
  • Tanks Nick,
    Yes, wins support is activated on itself. I then stopped the service, delete the file and restarted it.
    I'll now inform the client and wait to see if this solved the problem
    Thanks again for your help :)

  • Thanks Nick,
    Every computers are connected using cables. And yes, I can confirm nscd is running :)
    I first had both server connected into the same network to transfer data and I had error message about master browser and so. yesterday, I removed the old server and these errors are gone but I found this in the nmbd log. I dont know if it is normal that the domain name has a <1d> added to its name..
    For the errors , I've no idea if they are important or not..

    Samba server PAN is now a domain master browser for workgroup NDHS on subnet UNICAST_SUBNET

    [2018/11/01 01:28:55.028095, 0] ../source3/nmbd/nmbd_become_dmb.c:294(become_domain_master_browser_bcast)
    Attempting to become domain master browser on workgroup NDHS on subnet
    [2018/11/01 01:28:55.028146, 0] ../source3/nmbd/nmbd_become_dmb.c:307(become_domain_master_browser_bcast)
    become_domain_master_browser_bcast: querying subnet for domain master browser on workgroup NDHS
    [2018/11/01 01:28:57.034193, 0] ../source3/nmbd/nmbd_namequery.c:109(query_name_response)
    query_name_response: Multiple (2) responses received for a query on subnet for name NDHS<1d>.
    This response was from IP, reporting an IP address of
    [2018/11/01 01:28:59.038173, 0] ../source3/nmbd/nmbd_logonnames.c:123(become_logon_server_success)
    become_logon_server_success: Samba is now a logon server for workgroup NDHS on subnet
    [2018/11/01 01:29:03.044543, 0] ../source3/nmbd/nmbd_become_dmb.c:112(become_domain_master_stage2)

    Samba server PAN is now a domain master browser for workgroup NDHS on subnet

    [2018/11/01 01:29:18.066578, 0] ../source3/nmbd/nmbd_become_lmb.c:397(become_local_master_stage2)

    Samba name server PAN is now a local master browser for workgroup NDHS on subnet

    [2018/11/01 05:35:48.017395, 0] ../source3/libsmb/nmblib.c:873(send_udp)
    Packet send failed to ERRNO=Opération non permise
    [2018/11/01 06:50:49.822350, 0] ../source3/libsmb/nmblib.c:873(send_udp)
    Packet send failed to ERRNO=Opération non permise
    [2018/11/01 07:40:55.599647, 1] ../librpc/ndr/ndr.c:612(ndr_pull_error)
    ndr_pull_error(11): Pull bytes 2 (../librpc/ndr/ndr_basic.c:107)
    [2018/11/01 07:40:55.599714, 1] ../source3/nmbd/nmbd_processlogon.c:352(process_logon_packet)
    process_logon_packet: Failed to pull logon packet
    [2018/11/01 09:50:54.670858, 0] ../source3/libsmb/nmblib.c:873(send_udp)
    Packet send failed to ERRNO=Opération non permise

  • Hello all,
    I just migrated a system from clearos 6 to 7. I took the backup file from clearos 6 for the upgrade and remove some applications that were not used anymore. The system has a flexshare system with basic windows networking (no AD). clients computer belong to the COS windows domain (main reason why I decided to migrate using the backup file).
    Now everything works good except the connection to the flexshare. Everytime a computer wants to access a share, computer waits about 2-3 seconds and that gives the acces. Once this is made, navigation to the the flexshare is very fast. On the ClearOS system, windows 10 domain logon is not checked.

    I really dont know where I can have a look trying to solve that ... so if someone has an idea .. :)
    Thanks to all :)

  • so stupid I was...
    An Nick asked me on which version I was ..
    Of course my rules were not working.... I requested some help from the support and they told my my system was ClearOS 6 ; I was so sure being uner version / !?! : $iptables is not working under that version !! :D :D and sorry for that Nick
    Now it works fine ;)

  • can I remove the line with the ip source ... with the following command ?

  • yes I tried.
    As I've 3 forwarding rules to create, I made the second one in the command line and it worked ... here's the entry

    but when I paste the same line into the web custom rule, I get the error :
    Command is not permitted.

  • ok, I entered my rule using the command line replacing the $IPTABLES by iptables .. then I made a iptables -nvL -t nat and here's the result ..
    it seems there's nothing about my rule..

  • yes I'm using Clearos 7 : Here's my exact rule :

    $IPTABLES -t nat -A PREROUTING -p tcp -i eth0 -s --dport 12718 -j DNAT --to-destination

    thanks :)

  • ok, thanks Nick,
    But when I put my first rule in my custom firewall I get an error : Command is not permitted. I really dont know what could be wrong. Maybe the port number are reserverd ?

  • ... so I found an example on the ClearOS documentation. I just changed the IP adress and the port but I still get the following error : Command is not permitted