Profile Details

Toggle Sidebar
Loading cover... Drag cover to reposition
Recent updates
  • Rodrigo Lozada
    Rodrigo Lozada replied to a discussion, ClearOS 2017 Q3 ISO

    This ISO was used for a limited time and was replaced, almost immediately, by

    64-bit Full -
    Size 915 MB
    SHA-256 b14201b3f62c875bef3e34062c6a3595dd9e8c57099902f9e92efbce728d609a

    64-bit Net Install -
    Size 417 MB
    SHA-256 89ebba21c8f66e8e0682b83b11c14b615362052c862ef25355c5167015a2db7d

  • Perhaps it would be best to use a different solution in this case, like ISPConfig. Just a suggestion.

  • I´ve filled out the form too.

    Sorry for the late response, I´m working on my post grad thesis. I´ll have more time next week.

  • Its been a while since I posted this and I still find myself needing this list.

  • dependency conflict after yum update

    Hi all,

    Having a bit of an issue updating

    I started the update by yum and the system hanged, and was rebooted, things seem to be somewhat ok, i'm trying to get the updates out of the way to debug any other failures but I'm getting the error bellow. Any sugestions on how to fix this? I've found similar cases on the forum but not really a solution.

    [root@server ~]# yum update
    Loaded plugins: clearcenter-marketplace, fastestmirror
    ClearCenter Marketplace: fetching repositories...
    Loading mirror speeds from cached hostfile
    * clearos:
    * clearos-centos:
    * clearos-centos-extras:
    * clearos-centos-sclo-rh:
    * clearos-centos-updates:
    * clearos-centosplus:
    * clearos-contribs:
    * clearos-epel:
    * clearos-fast-updates:
    * clearos-infra:
    * clearos-updates:
    * private-clearcenter-dyndns:
    Resolving Dependencies
    --> Running transaction check
    ---> Package app-samba.noarch 1:2.2.20-1.v7 will be updated
    ---> Package app-samba.noarch 1:2.3.0-1.v7 will be an update
    ---> Package app-samba-core.noarch 1:2.2.20-1.v7 will be updated
    ---> Package app-samba-core.noarch 1:2.3.0-1.v7 will be an update
    ---> Package clearos-ecap-adapter.x86_64 0:2.0-1.v7 will be updated
    ---> Package clearos-ecap-adapter.x86_64 0:2.1-2.v7 will be an update
    ---> Package libsmbclient.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package libsmbclient.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package libwbclient.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package libwbclient.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-client.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-client.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-client-libs.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-client-libs.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-common-libs.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-common-libs.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-common-tools.x86_64 0:4.2.10-7.v7.1 will be updated
    --> Processing Dependency: samba-common-tools = 4.2.10-7.v7.1 for package: samba-common-4.2.10-7.v7.1.noarch
    ---> Package samba-common-tools.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-dc.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-dc.x86_64 0:4.4.4-14.v7.1 will be an update
    --> Processing Dependency: python-crypto for package: samba-dc-4.4.4-14.v7.1.x86_64
    ---> Package samba-dc-libs.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-dc-libs.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-libs.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-libs.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-python.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-python.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-winbind.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-winbind.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-winbind-clients.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-winbind-clients.x86_64 0:4.4.4-14.v7.1 will be an update
    ---> Package samba-winbind-modules.x86_64 0:4.2.10-7.v7.1 will be updated
    ---> Package samba-winbind-modules.x86_64 0:4.4.4-14.v7.1 will be an update
    --> Running transaction check
    ---> Package python2-crypto.x86_64 0:2.6.1-13.el7 will be installed
    --> Processing Dependency: for package: python2-crypto-2.6.1-13.el7.x86_64
    ---> Package samba-common-tools.x86_64 0:4.2.10-7.v7.1 will be updated
    --> Processing Dependency: samba-common-tools = 4.2.10-7.v7.1 for package: samba-common-4.2.10-7.v7.1.noarch
    --> Running transaction check
    ---> Package libtomcrypt.x86_64 0:1.17-23.el7 will be installed
    --> Processing Dependency: libtommath >= 0.42.0 for package: libtomcrypt-1.17-23.el7.x86_64
    --> Processing Dependency: for package: libtomcrypt-1.17-23.el7.x86_64
    ---> Package samba-common-tools.x86_64 0:4.2.10-7.v7.1 will be updated
    --> Processing Dependency: samba-common-tools = 4.2.10-7.v7.1 for package: samba-common-4.2.10-7.v7.1.noarch
    --> Running transaction check
    ---> Package libtommath.x86_64 0:0.42.0-4.el7 will be installed
    ---> Package samba-common-tools.x86_64 0:4.2.10-7.v7.1 will be updated
    --> Processing Dependency: samba-common-tools = 4.2.10-7.v7.1 for package: samba-common-4.2.10-7.v7.1.noarch
    --> Finished Dependency Resolution
    Error: Package: samba-common-4.2.10-7.v7.1.noarch (@clearos-verified)
    Requires: samba-common-tools = 4.2.10-7.v7.1
    Removing: samba-common-tools-4.2.10-7.v7.1.x86_64 (@clearos-verified)
    samba-common-tools = 4.2.10-7.v7.1
    Updated By: samba-common-tools-4.4.4-14.v7.1.x86_64 (clearos-updates)
    samba-common-tools = 4.4.4-14.v7.1
    You could try using --skip-broken to work around the problem
    ** Found 171 pre-existing rpmdb problem(s), 'yum check' output follows:
    GeoIP-1.5.0-11.el7.x86_64 is a duplicate with GeoIP-1.5.0-9.el7.x86_64
    alsa-lib-1.1.1-1.el7.x86_64 is a duplicate with alsa-lib-1.0.28-2.el7.x86_64
    14:arpwatch-2.1a15-33.v7.x86_64 is a duplicate with 14:arpwatch-2.1a15-30.v7.1.x86_64
    audit-libs-2.6.5-3.el7_3.1.x86_64 is a duplicate with audit-libs-2.4.1-5.el7.x86_64
    avahi-libs-0.6.31-17.el7.x86_64 is a duplicate with avahi-libs-0.6.31-15.el7_2.1.x86_64
    bash-4.2.46-21.el7_3.x86_64 is a duplicate with bash-4.2.46-20.el7_2.x86_64
    32:bind-libs-9.9.4-38.el7_3.3.x86_64 is a duplicate with 32:bind-libs-9.9.4-29.el7_2.4.x86_64
    32:bind-libs-lite-9.9.4-38.el7_3.3.x86_64 is a duplicate with 32:bind-libs-lite-9.9.4-29.el7_2.4.x86_64
    32:bind-license-9.9.4-38.el7_3.3.noarch is a duplicate with 32:bind-license-9.9.4-29.el7_2.4.noarch
    32:bind-utils-9.9.4-38.el7_3.3.x86_64 is a duplicate with 32:bind-utils-9.9.4-29.el7_2.4.x86_64
    binutils-2.25.1-22.base.el7.x86_64 is a duplicate with binutils-
    boost-system-1.53.0-26.el7.x86_64 is a duplicate with boost-system-1.53.0-25.el7.x86_64
    ca-certificates-2017.2.11-70.1.el7_3.noarch is a duplicate with ca-certificates-2015.2.6-70.1.el7_2.noarch
    chkconfig-1.7.2-1.el7.x86_64 is a duplicate with chkconfig-1.3.61-5.el7_2.1.x86_64
    clamav-data-0.99.2-3.v7.noarch is a duplicate with clamav-data-0.99.2-2.v7.noarch
    clamav-filesystem-0.99.2-3.v7.noarch is a duplicate with clamav-filesystem-0.99.2-2.v7.noarch
    clamav-lib-0.99.2-3.v7.x86_64 is a duplicate with clamav-lib-0.99.2-2.v7.x86_64
    clamav-server-0.99.2-3.v7.x86_64 is a duplicate with clamav-server-0.99.2-2.v7.x86_64
    clearos-logos-70.0.6-7.v7.noarch is a duplicate with clearos-logos-70.0.6-5.v7.noarch
    clearos-release-7-3.14.v7.x86_64 is a duplicate with clearos-release-7-2.12.v7.x86_64
    coreutils-8.22-18.el7.x86_64 is a duplicate with coreutils-8.22-15.el7_2.1.x86_64
    cryptsetup-libs-1.7.2-1.el7.x86_64 is a duplicate with cryptsetup-libs-1.6.7-1.el7.x86_64
    csplugin-events-1.1-2.v7.x86_64 is a duplicate with csplugin-events-1.1-1.v7.x86_64
    1:cups-client-1.6.3-26.el7.x86_64 is a duplicate with 1:cups-client-1.6.3-22.el7.x86_64
    1:cups-filesystem-1.6.3-26.el7.noarch is a duplicate with 1:cups-filesystem-1.6.3-22.el7.noarch
    1:cups-libs-1.6.3-26.el7.x86_64 is a duplicate with 1:cups-libs-1.6.3-22.el7.x86_64
    curl-7.29.0-35.el7.centos.x86_64 is a duplicate with curl-7.29.0-25.el7.centos.x86_64
    1:dbus-1.6.12-17.el7.x86_64 is a duplicate with 1:dbus-1.6.12-14.el7_2.x86_64
    1:dbus-libs-1.6.12-17.el7.x86_64 is a duplicate with 1:dbus-libs-1.6.12-14.el7_2.x86_64
    7:device-mapper-1.02.135-1.el7_3.4.x86_64 is a duplicate with 7:device-mapper-1.02.107-5.el7_2.5.x86_64
    7:device-mapper-event-1.02.135-1.el7_3.4.x86_64 is a duplicate with 7:device-mapper-event-1.02.107-5.el7_2.5.x86_64
    7:device-mapper-event-libs-1.02.135-1.el7_3.4.x86_64 is a duplicate with 7:device-mapper-event-libs-1.02.107-5.el7_2.5.x86_64
    7:device-mapper-libs-1.02.135-1.el7_3.4.x86_64 is a duplicate with 7:device-mapper-libs-1.02.107-5.el7_2.5.x86_64
    device-mapper-persistent-data-0.6.3-1.el7.x86_64 is a duplicate with device-mapper-persistent-data-0.6.2-1.el7_2.x86_64
    1:dmidecode-3.0-2.1.el7_3.x86_64 is a duplicate with 1:dmidecode-2.12-9.el7.x86_64
    dracut-033-463.el7_3.1.x86_64 is a duplicate with dracut-033-360.el7_2.1.x86_64
    e2fsprogs-libs-1.42.9-9.el7.x86_64 is a duplicate with e2fsprogs-libs-1.42.9-7.el7.x86_64
    elfutils-libelf-0.166-2.el7.x86_64 is a duplicate with elfutils-libelf-0.163-3.el7.x86_64
    elfutils-libs-0.166-2.el7.x86_64 is a duplicate with elfutils-libs-0.163-3.el7.x86_64
    2:ethtool-4.5-3.el7.x86_64 is a duplicate with 2:ethtool-3.15-2.el7.x86_64
    expat-2.1.0-10.el7_3.x86_64 is a duplicate with expat-2.1.0-8.el7.x86_64
    file-5.11-33.el7.x86_64 is a duplicate with file-5.11-31.el7.x86_64
    file-libs-5.11-33.el7.x86_64 is a duplicate with file-libs-5.11-31.el7.x86_64
    filesystem-3.2-21.el7.x86_64 is a duplicate with filesystem-3.2-20.el7.x86_64
    fontconfig-2.10.95-10.el7.x86_64 is a duplicate with fontconfig-2.10.95-7.el7.x86_64
    freeradius-3.0.4-7.el7_3.x86_64 is a duplicate with freeradius-3.0.4-6.el7.x86_64
    freetype-2.4.11-12.el7.x86_64 is a duplicate with freetype-2.4.11-11.el7.x86_64
    glib2-2.46.2-4.el7.x86_64 is a duplicate with glib2-2.42.2-5.el7.x86_64
    glibc-2.17-157.el7_3.2.x86_64 is a duplicate with glibc-2.17-106.el7_2.8.x86_64
    glibc-common-2.17-157.el7_3.2.x86_64 is a duplicate with glibc-common-2.17-106.el7_2.8.x86_64
    1:grub2-2.02-0.44.v7.x86_64 is a duplicate with 1:grub2-2.02-0.34.v7.x86_64
    1:grub2-tools-2.02-0.44.v7.x86_64 is a duplicate with 1:grub2-tools-2.02-0.34.v7.x86_64
    grubby-8.28-21.el7_3.x86_64 is a duplicate with grubby-8.28-17.el7.x86_64
    httpd-2.4.6-45.el7.centos.4.x86_64 is a duplicate with httpd-2.4.6-40.el7.centos.4.x86_64
    httpd-tools-2.4.6-45.el7.centos.4.x86_64 is a duplicate with httpd-tools-2.4.6-40.el7.centos.4.x86_64
    hunspell-1.3.2-15.el7.x86_64 is a duplicate with hunspell-1.3.2-13.el7.x86_64
    hwdata-0.252-8.4.el7.x86_64 is a duplicate with hwdata-0.252-8.1.el7.x86_64
    initscripts-9.49.37-1.v7.1.x86_64 is a duplicate with initscripts-9.49.30-1.v7.3.x86_64
    iproute-3.10.0-74.el7.x86_64 is a duplicate with iproute-3.10.0-54.el7_2.1.x86_64
    iptables-1.4.21-17.v7.x86_64 is a duplicate with iptables-1.4.21-16.v7.x86_64
    iputils-20160308-8.el7.x86_64 is a duplicate with iputils-20121221-7.el7.x86_64
    kbd-legacy-1.15.5-12.el7.noarch is a duplicate with kbd-legacy-1.15.5-11.el7.noarch
    kbd-misc-1.15.5-12.el7.noarch is a duplicate with kbd-misc-1.15.5-11.el7.noarch
    kernel-3.10.0-514.16.1.v7.x86_64 has installed conflicts kmod < ('0', '20', '9'): kmod-20-8.el7_2.x86_64
    kmod-20-9.el7.x86_64 is a duplicate with kmod-20-8.el7_2.x86_64
    kmod-libs-20-9.el7.x86_64 is a duplicate with kmod-libs-20-8.el7_2.x86_64
    kpartx-0.4.9-99.el7_3.3.x86_64 is a duplicate with kpartx-0.4.9-85.el7_2.6.x86_64
    krb5-libs-1.14.1-27.el7_3.x86_64 is a duplicate with krb5-libs-1.13.2-12.el7_2.x86_64
    lcms2-2.6-3.el7.x86_64 is a duplicate with lcms2-2.6-2.el7.x86_64
    libblkid-2.23.2-33.el7_3.2.x86_64 is a duplicate with libblkid-2.23.2-26.el7_2.3.x86_64
    libcom_err-1.42.9-9.el7.x86_64 is a duplicate with libcom_err-1.42.9-7.el7.x86_64
    libcurl-7.29.0-35.el7.centos.x86_64 is a duplicate with libcurl-7.29.0-25.el7.centos.x86_64
    libecap-1.0.0-1.el7.x86_64 is a duplicate with libecap-0.2.0-9.el7.x86_64
    libffi-3.0.13-18.el7.x86_64 is a duplicate with libffi-3.0.13-16.el7.x86_64
    libgcc-4.8.5-11.el7.x86_64 is a duplicate with libgcc-4.8.5-4.el7.x86_64
    libgcrypt-1.5.3-13.el7_3.1.x86_64 is a duplicate with libgcrypt-1.5.3-12.el7_1.1.x86_64
    libldb-1.1.26-1.el7.x86_64 is a duplicate with libldb-1.1.25-1.el7_2.x86_64
    libmount-2.23.2-33.el7_3.2.x86_64 is a duplicate with libmount-2.23.2-26.el7_2.3.x86_64
    libnetfilter_conntrack-1.0.6-1.el7_3.x86_64 is a duplicate with libnetfilter_conntrack-1.0.4-2.el7.x86_64
    libnl3-3.2.28-3.el7_3.x86_64 is a duplicate with libnl3-3.2.21-10.el7.x86_64
    libnl3-cli-3.2.28-3.el7_3.x86_64 is a duplicate with libnl3-cli-3.2.21-10.el7.x86_64
    libselinux-2.5-6.el7.x86_64 has installed conflicts systemd < ('0', '219', '20'): systemd-219-19.el7_2.13.x86_64
    libselinux-2.5-6.el7.x86_64 is a duplicate with libselinux-2.2.2-6.el7.x86_64
    libselinux-utils-2.5-6.el7.x86_64 is a duplicate with libselinux-utils-2.2.2-6.el7.x86_64
    libsemanage-2.5-5.1.el7_3.x86_64 is a duplicate with libsemanage-2.1.10-18.el7.x86_64
    libsepol-2.5-6.el7.x86_64 is a duplicate with libsepol-2.1.9-3.el7.x86_64
    libss-1.42.9-9.el7.x86_64 is a duplicate with libss-1.42.9-7.el7.x86_64
    libstdc++-4.8.5-11.el7.x86_64 is a duplicate with libstdc++-4.8.5-4.el7.x86_64
    libtalloc-2.1.6-1.el7.x86_64 is a duplicate with libtalloc-2.1.5-1.el7_2.x86_64
    libteam-1.25-4.el7.x86_64 is a duplicate with libteam-1.17-7.el7_2.x86_64
    libtevent-0.9.28-1.el7.x86_64 is a duplicate with libtevent-0.9.26-1.el7_2.1.x86_64
    libtiff-4.0.3-27.el7_3.x86_64 is a duplicate with libtiff-4.0.3-25.el7_2.x86_64
    libtool-ltdl-2.4.2-22.el7_3.x86_64 is a duplicate with libtool-ltdl-2.4.2-21.el7_2.x86_64
    libusbx-1.0.20-1.el7.x86_64 is a duplicate with libusbx-1.0.15-4.el7.x86_64
    libuuid-2.23.2-33.el7_3.2.x86_64 is a duplicate with libuuid-2.23.2-26.el7_2.3.x86_64
    linux-firmware-20160830-49.git7534e19.el7.noarch is a duplicate with linux-firmware-20150904-43.git6ebf5d5.el7.noarch
    logrotate-3.8.6-12.v7.1.x86_64 is a duplicate with logrotate-3.8.6-7.el7_2.x86_64
    lua-5.1.4-15.el7.x86_64 is a duplicate with lua-5.1.4-14.el7.x86_64
    1:make-3.82-23.el7.x86_64 is a duplicate with 1:make-3.82-21.el7.x86_64
    1:mariadb-libs-5.5.52-1.el7.x86_64 is a duplicate with 1:mariadb-libs-5.5.50-1.el7_2.x86_64
    mesa-libglapi-11.2.2-2.20160614.el7.x86_64 is a duplicate with mesa-libglapi-10.6.5-3.20150824.el7.x86_64
    mesa-private-llvm-3.8.1-1.el7.x86_64 is a duplicate with mesa-private-llvm-3.6.2-2.el7.x86_64
    mlocate-0.26-6.el7.x86_64 is a duplicate with mlocate-0.26-5.el7.x86_64
    mozjs17-17.0.0-19.el7.x86_64 is a duplicate with mozjs17-17.0.0-12.el7.x86_64
    nettle-2.7.1-8.el7.x86_64 is a duplicate with nettle-2.7.1-4.el7.x86_64
    nspr-4.13.1-1.0.el7_3.x86_64 is a duplicate with nspr-4.11.0-1.el7_2.x86_64
    nss-3.28.4-1.0.el7_3.x86_64 is a duplicate with nss-3.21.0-9.el7_2.x86_64
    nss-softokn- is a duplicate with nss-softokn-
    nss-softokn-freebl- is a duplicate with nss-softokn-freebl-
    nss-sysinit-3.28.4-1.0.el7_3.x86_64 is a duplicate with nss-sysinit-3.21.0-9.el7_2.x86_64
    nss-tools-3.28.4-1.0.el7_3.x86_64 is a duplicate with nss-tools-3.21.0-9.el7_2.x86_64
    nss-util-3.28.4-1.0.el7_3.x86_64 is a duplicate with nss-util-3.21.0-2.2.el7_2.x86_64
    ntpdate-4.2.6p5-25.el7.centos.2.x86_64 is a duplicate with ntpdate-4.2.6p5-22.el7.centos.2.x86_64
    openjpeg-libs-1.5.1-16.el7_3.x86_64 is a duplicate with openjpeg-libs-1.5.1-10.el7.x86_64
    openldap-2.4.40-13.v7.1.x86_64 is a duplicate with openldap-2.4.40-9.v7.1.x86_64
    1:openssl-1.0.1e-60.el7_3.1.x86_64 is a duplicate with 1:openssl-1.0.1e-51.el7_2.7.x86_64
    1:openssl-libs-1.0.1e-60.el7_3.1.x86_64 is a duplicate with 1:openssl-libs-1.0.1e-51.el7_2.7.x86_64
    os-prober-1.58-9.el7.x86_64 is a duplicate with os-prober-1.58-5.el7.x86_64
    pam-1.1.8-18.el7.x86_64 is a duplicate with pam-1.1.8-12.el7_1.1.x86_64
    pciutils-libs-3.5.1-1.el7.x86_64 is a duplicate with pciutils-libs-3.2.1-4.el7.x86_64
    4:perl-5.16.3-291.el7.x86_64 is a duplicate with 4:perl-5.16.3-286.el7.x86_64
    1:perl-IO-Zlib-1.10-291.el7.noarch is a duplicate with 1:perl-IO-Zlib-1.10-286.el7.noarch
    perl-Socket-2.010-4.el7.x86_64 is a duplicate with perl-Socket-2.010-3.el7.x86_64
    4:perl-libs-5.16.3-291.el7.x86_64 is a duplicate with 4:perl-libs-5.16.3-286.el7.x86_64
    4:perl-macros-5.16.3-291.el7.x86_64 is a duplicate with 4:perl-macros-5.16.3-286.el7.x86_64
    php-common-5.4.16-42.el7.x86_64 is a duplicate with php-common-5.4.16-36.3.el7_2.x86_64
    php-xml-5.4.16-42.el7.x86_64 is a duplicate with php-xml-5.4.16-36.3.el7_2.x86_64
    pinentry-0.8.1-17.el7.x86_64 is a duplicate with pinentry-0.8.1-14.el7.x86_64
    pixman-0.34.0-1.el7.x86_64 is a duplicate with pixman-0.32.6-3.el7.x86_64
    plymouth-core-libs-0.8.9-0.26.20140113.el7.centos.x86_64 is a duplicate with plymouth-core-libs-0.8.9-0.24.20140113.el7.centos.x86_64
    policycoreutils-2.5-11.el7_3.x86_64 is a duplicate with policycoreutils-2.2.5-20.el7.x86_64
    polkit-0.112-12.el7_3.x86_64 is a duplicate with polkit-0.112-7.el7_2.x86_64
    poppler-0.26.5-16.el7.x86_64 is a duplicate with poppler-0.26.5-5.el7.x86_64
    procps-ng-3.3.10-10.el7.x86_64 is a duplicate with procps-ng-3.3.10-5.el7_2.x86_64
    pwauth-2.3.10-9.v7.1.x86_64 is a duplicate with pwauth-2.3.10-9.v7.x86_64
    pyldb-1.1.26-1.el7.x86_64 is a duplicate with pyldb-1.1.25-1.el7_2.x86_64
    pytalloc-2.1.6-1.el7.x86_64 is a duplicate with pytalloc-2.1.5-1.el7_2.x86_64
    python-2.7.5-48.el7.x86_64 is a duplicate with python-2.7.5-39.el7_2.x86_64
    python-libs-2.7.5-48.el7.x86_64 is a duplicate with python-libs-2.7.5-39.el7_2.x86_64
    python-perf-3.10.0-514.16.1.v7.x86_64 is a duplicate with python-perf-3.10.0-327.36.3.v7.x86_64
    python-tevent-0.9.28-1.el7.x86_64 is a duplicate with python-tevent-0.9.26-1.el7_2.1.x86_64
    rpm-4.11.3-21.el7.x86_64 is a duplicate with rpm-4.11.3-17.el7.x86_64
    rpm-libs-4.11.3-21.el7.x86_64 is a duplicate with rpm-libs-4.11.3-17.el7.x86_64
    samba-common-4.4.4-14.v7.1.noarch is a duplicate with samba-common-4.2.10-7.v7.1.noarch
    setup-2.8.71-7.el7.noarch is a duplicate with setup-2.8.71-6.el7.noarch
    2:shadow-utils- is a duplicate with 2:shadow-utils-
    sudo-1.8.6p7-21.el7_3.x86_64 is a duplicate with sudo-1.8.6p7-17.el7_2.x86_64
    1:system-mariadb-libs-5.5.52-2.v7.x86_64 is a duplicate with 1:system-mariadb-libs-5.5.50-1.v7.x86_64
    systemd-219-30.el7_3.9.x86_64 is a duplicate with systemd-219-19.el7_2.13.x86_64
    systemd-libs-219-30.el7_3.9.x86_64 is a duplicate with systemd-libs-219-19.el7_2.13.x86_64
    systemd-sysv-219-30.el7_3.9.x86_64 is a duplicate with systemd-sysv-219-19.el7_2.13.x86_64
    syswatch-7.1.5-1.v7.noarch is a duplicate with syswatch-7.1.3-1.v7.noarch
    2:tar-1.26-31.el7.x86_64 is a duplicate with 2:tar-1.26-29.el7.x86_64
    tzdata-2017b-1.el7.noarch is a duplicate with tzdata-2016h-1.el7.noarch
    util-linux-2.23.2-33.el7_3.2.x86_64 is a duplicate with util-linux-2.23.2-26.el7_2.3.x86_64
    2:vim-minimal-7.4.160-1.el7_3.1.x86_64 is a duplicate with 2:vim-minimal-7.4.160-1.el7.x86_64
    virt-what-1.13-8.el7.x86_64 is a duplicate with virt-what-1.13-6.el7.x86_64
    webconfig-httpd-2.4.6-45.v7.x86_64 is a duplicate with webconfig-httpd-2.4.6-40.v7.5.x86_64
    webconfig-httpd-tools-2.4.6-45.v7.x86_64 is a duplicate with webconfig-httpd-tools-2.4.6-40.v7.5.x86_64
    1:webconfig-mod_ssl-2.4.6-45.v7.x86_64 is a duplicate with 1:webconfig-mod_ssl-2.4.6-40.v7.5.x86_64
    webconfig-php-5.4.16-42.v7.x86_64 is a duplicate with webconfig-php-5.4.16-36.3.v7.1.x86_64
    webconfig-php-cli-5.4.16-42.v7.x86_64 is a duplicate with webconfig-php-cli-5.4.16-36.3.v7.1.x86_64
    webconfig-php-common-5.4.16-42.v7.x86_64 is a duplicate with webconfig-php-common-5.4.16-36.3.v7.1.x86_64
    webconfig-php-ldap-5.4.16-42.v7.x86_64 is a duplicate with webconfig-php-ldap-5.4.16-36.3.v7.1.x86_64
    webconfig-php-mbstring-5.4.16-42.v7.x86_64 is a duplicate with webconfig-php-mbstring-5.4.16-36.3.v7.1.x86_64
    webconfig-php-xml-5.4.16-42.v7.x86_64 is a duplicate with webconfig-php-xml-5.4.16-36.3.v7.1.x86_64
    wget-1.14-13.el7.x86_64 is a duplicate with wget-1.14-10.el7_0.1.x86_64
    xorg-x11-server-common-1.17.2-22.el7.x86_64 is a duplicate with xorg-x11-server-common-1.17.2-10.el7.x86_64
    xz-5.2.2-1.el7.x86_64 is a duplicate with xz-5.1.2-12alpha.el7.x86_64
    xz-libs-5.2.2-1.el7.x86_64 is a duplicate with xz-libs-5.1.2-12alpha.el7.x86_64
    zlib-1.2.7-17.el7.x86_64 is a duplicate with zlib-1.2.7-15.el7.x86_64
    [root@server ~]#

  • How can we use wildcard address in the proxy whitelist (Authentication Exception Sites) ?

    How can I add an address with a wildcard to the exception list in COS 7.2? The reason I like to do this is that I need to allow conections to a few goverment websites, so I thought I would save time and alot of work by adding a *.gov rule to the whitelist. I tried adding .gov but the dot is not allowed in the web interface, neither is the asterisk dot *.

    I searched the forums for the solution but the best I found was the link below, which says to try to add manually via console, but I dont know it that will work.

    If I cant get it to work, I might need to add an expection list, but I dont see that in the web interface either. And I have a big list to add if this is the case.


  • Rodrigo Lozada

    Thanks for the help guys.

    Fixed by naming it vm1.domain.local.

  • Rodrigo Lozada
    Rodrigo Lozada started a new discussion, Invalid Hostname during Setup

    Invalid Hostname during Setup


    I'm trying to setup a new Virtual Machine for testing, and I keep getting stuck on the setup. When it comes up to set the hostname and internet hostname, the setup just tells me the that the hostname is invalid, no matter what I type in. I tried the setup a few times already.

    During the instalation setup, in the network config, I set the name of the host to "vm1", now after the reboot, it starts the regular, setup, regitration, updates and configuration, its at this point that I cant get passed the hostname setup. I used the same hostname "vm1" and the internet hostname is "vm1.domain.local" so I dont know what I'm missing, seems to me its the same steps I've done before.

    I'm I missing something and running in circles or is there something broken after the initial updates during setup?

    Link to image of error :


  • Hi Tony

    At first I thought I could use the flexshare security, based on users, and we can also make flexshares available to lan only. So the idea is that by using flexshare I could use some of the already built in functions to protect and control the app and data, plus avoid having SARG available to the web in case we use web server to host anything. And I'm curious to know if it works...

    For instance, I have installed PIWIK and other similar tools on flexshares to monitor web apps before; some apps were hosted on flexshares and on the web host as well.

    Makes sense?

  • Would it be possible to install sarg and host the web interface in a flexshare? I'm guessing so, but I have not tried it yet. hopefully I'll be able to test it in the near future, but if anyone has tried it, any tips would be helpfull!